<!DOCTYPE html>
<html lang="en">
<head>


<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Track coaches group decides to honor athletes</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <!--<link rel="manifest" href="manifest.json">-->
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
    <meta name="application-name" content="Arkansas Democrat-Gazette">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    The state&#39;s best high school track and field athletes will be recognized this spring, even though a majority of them never performed during a single outdoor meet this year.
" />
    

    
    
        <meta name="category" content="[News] /Root/sports, [News] /Root/Sports/Prep/track, " />
        <meta name="topic" />
        <meta name="entities" />
        <meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1274830&d=arkansasonline"/>
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="The state&#39;s best high school track and field athletes will be recognized this spring, even though a majority of them never performed during a single outdoor meet this year." />
        <meta name="twitter:title" content="Track coaches group decides to honor athletes" />


        
        
        <meta name="twitter:image" content="https://media.arkansasonline.com/img/photos/2020/05/21/195112309_AN-RUN-STATE-INDOOR-033_ORIG.jpg" />
        
        <meta property="og:title" content="Track coaches group decides to honor athletes"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.arkansasonline.com/news/2020/may/21/track-coaches-group-decides-to-honor-at/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/img/photos/2020/05/21/195112309_AN-RUN-STATE-INDOOR-033_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="The state&#39;s best high school track and field athletes will be recognized this spring, even though a majority of them never performed during a single outdoor meet this year."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2020-05-21 2:20" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1274830"/>
            <meta   itemprop="headline" content="Track coaches group decides to honor athletes"/>
            <meta   itemprop="description"  content="The state&#39;s best high school track and field athletes will be recognized this spring, even though a majority of them never performed during a single outdoor meet this year."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2020-05-21T02:20:22+00:00"/>
            
            <meta   itemprop="url"  content="https://www.arkansasonline.com/news/2020/may/21/track-coaches-group-decides-to-honor-at/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Henry Apple"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/img/photos/2020/05/21/195112309_AN-RUN-STATE-INDOOR-033_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
           <!-- klango ends -->
    


    <script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Henry Apple'
                  
                ,
    'articleCategory': '/Sports, /Sports/Prep/Track'
                        ,
    'contentType': 
		       'article'
		   ,
    'contentPublishDate': 
                            
                                'May 21, 2020'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Thursday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Track coaches group decides to honor athletes'
                    , 
    'subscription': 'paid',
    'authentication': 'Not logged-in'   
})
</script>

    <!-- Google Tag Manager head-->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>
<!-- End Google Tag Manager -->




<script type="text/javascript">
    var contentMeter = true;
</script>



<script src="https://media.arkansasonline.com/static/scripts/load-image.all.min.js"></script>


    <script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>




<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>

<script type="text/javascript" async src="https://media.arkansasonline.com/static/ao_redesign/dist/js/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/newseditor.css" />






<!-- Postalytics -->
<script type="text/javascript">    
  var a;
  var rc = new RegExp('_bn_d=([^;]+)');
  var rq = new RegExp('_bn_d=([^&#]*)', 'i');
  var aq = rq.exec(window.location.href);
  if (aq != null) a=aq;
  else var ac = rc.exec(document.cookie);
  if (ac != null) a=ac;
  if (a != null) {
    var _bn_d = a[1];  
    (function() {
    var pl = document.createElement('script'); pl.type = 'text/javascript'; pl.async = true;
    pl.src = ('https:' == document.location.protocol ? 'https://app' : 'http://app') + '.postaladmin.com/plDataEmbed.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pl, s);
    })();
  }
</script>
<!-- End Postalytics -->


</head>


<body>
<!-- Google Tag Manager (noscript) body -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->








<header>
      <div class="header">
        <div class="header__menu-and-search">
          <div class="header__menu"><span class="header__menu-btn">

<svg class="header__menu-icon" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
                <path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
                <path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
                 <path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>


              </svg><span class="header__menu-btn-text">Sections</span></span></div>

          <div class="header__search-desktop">
            <form name="ao_search2" id="ao_search2" action="/search/">
            <div class="btn--search"><i class="fa fa-search"></i></div>
            <div class="search-input__active"><i class="fa fa-search"></i>
              <input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
            </div>
          </form>
          </div>
          <nav class="nav__header">
            <div class="nav__header-search">
              <form name="ao_search3" id="ao_search3" action="/search/">
              <div class="nav__header-search-group">
                <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
                <button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
              </div>
            </form>
            </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
           <li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>  

          </li>       
          <li>
            <a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
          </li>
          <li>
            <a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
          </li>          
          <li>
            <a href="/localweather/" title="Weather">Weather</a>
          </li>
          <li>
            <a href="/news/business/" title="Business">Business</a>
          </li>
          <li>
            <a href="/news/news/politics/arkansas/" title="National">State politics</a>
          </li>          
          <li>
            <a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
          </li>
          <li>
            <a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
          </li>          
          <li>
            <a href="/news/subscriber/" title="Today's Newspaper">Print Edition Stories</a>
          </li>

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>    

          <li><a href="/archivesearch/" title="Archives">Archives</a></li>      
          <li><a href="https://subscribe.wehco.com/adg/adg/landing/" title="Subscribe">Subscribe</a></li> 
        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/news/sports/?page=1" title="Sports">All sports</a>
          </li>   
          <li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>            
       
          <li>
            <a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
          </li>   
           <li>
            <a href="/news/sports/college/uca/" title="UCA">UCA</a>
          </li>   
           <li>
            <a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
          </li>                     
           <li>
            <a href="/news/sports/college/asu/" title="ASU">ASU</a>
          </li>             

          <li>
            <a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
          </li>   
          <li>
            <a href="/news/sports/college/ualr/" title="UALR">UALR</a>
          </li>                           
          <li>
            <a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
          </li> 
          <li>
            <a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
          </li>    
          <li>
            <a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
          </li>  
          <li>
            <a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
          </li>            
                           
        </ul>
      </div>         
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Right2Know
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="https://www.arkansasonline.com/right2know/" title="Mugshots">Mug shots</a>
          </li>
      
          <li>
            <a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
          </li>
          <li>
            <a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
          </li>    
          <li>
            <a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
          </li>             
        </ul>
      </div>

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/news/editorials/" title="Editorials">Editorials</a>
          </li>
          <li>
            <a href="/news/letters/" title="Letters">Letters</a>
          </li>
          <li>
            <a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
          </li>
          <li>
            <a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
          </li>
          <li>
            <a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
          </li>            
          <li>
            <a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
          </li>   
          <li>
            <a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
          </li>   
          <li>
            <a href="/news/columns/" title="All columns">All columns</a>
          </li>                                 
        </ul>
      </div>

     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Entertainment
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/eventcalendar/" title="Style">Events calendar</a>
          </li>   
          <li>
            <a href=" /news/features/food/" title="Food">Food</a>
          </li>                

          <li>
            <a href="/news/entertainment/music/" title="Music">Music</a>
          </li>          
          <li>
            <a href="/news/entertainment/dining/" title="Dining">Dining</a>
          </li>
             <li>
            <a href="/news/entertainment/movies/" title="Movies">Movies</a>
          </li>    
          <li>
            <a href="/news/entertainment/television/" title="Television">Television</a>
          </li>
          <li>
            <a href="/restaurantinspections/" title="Restaurant Inspections">Restaurant inspections</a>
          </li>             
          <li>
            <a href="/travel/" title="Travel Tips">Travel tips</a>
          </li>

         

        </ul>
      </div>

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/news/features/style/" title="Style">Style</a>
          </li>          
          <li>
            <a href="/news/features/highprofile/" title="High Profile">High Profile</a>
          </li>
         
          <li>
            <a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
          </li>         
          <li>
            <a href="/polls/" title="Polls">Polls</a>
          </li>
          <li>
            <a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
          </li>          
          <li>
            <a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
          </li>          
             <li>
            <a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
          </li>    
            <li>
            <a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
          </li>        
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/galleries/" title="Galleries">Galleries</a>
          </li>   
          <li>
            <a href="/galleries/categories/daily-photos/" title="Daily Photos">Daily photos</a>
          </li>             
          <li>
            <a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
          </li> 
          <li><a href="/listen/" title="Podcasts">Podcasts</a></li>
          <li>
            <a href="/360/" title="Arkansas 360">Arkansas 360°</a>
          </li> 
          <li>
            <a href="/thennow/" title="Then/Now">Then &amp; Now</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
          </li>   
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
               
          <li>
            <a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
          </li> 
      
          <li>
            <a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
          </li> 
          <li>
              <a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
          </li>                           
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>
<a class="header__link" href="//www.arkansasonline.com" title="title"><img class="header__logo" src="//media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt=""></a>




        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
            <div class="settings__mobile">

              <a class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2020/may/21/track-coaches-group-decides-to-honor-at/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="//www.arkansasonline.com/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2020/may/21/track-coaches-group-decides-to-honor-at/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="//www.arkansasonline.com/subscribe/">Subscribe</a>

          </div>

          </div>
</div>




        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">
            
        
 <!--   <a class="subheader__link--e-edition" href="https://digital.olivesoftware.com/Olive/ODN/ArDemocrat/default.aspx" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>-->
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>         

                
                
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/search/?navbar" title="Search">Search</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/news/latest/" title="Latest">Latest</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/news/coronavirus/" title="Coronavirus">Coronavirus</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/families/" title="Families">Families</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/corevalues/" title="Core values">Core values</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/downloadapps/" title="App">App</a>

       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/listen/" title="Listen">Listen</a>

       
    
    


       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/storyideas/" title="Story ideas">Story ideas</a>

       
    
    


    <a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>

       
    
    


    <a class="subheader__link" href="http://www.arkansasonline.com/localweather/" title="Weather">Weather</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/emails/" title="Newsletters">Newsletters</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/obituaries/" title="Obits">Obits</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/games/" title="Puzzles">Puzzles</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/archivesearch/" title="Archive">Archive</a>

       
    






    </div>
    





 




  <main class="container">
  
  
          
          
                       	<div class="ad-block">
			<span class="ad">ADVERTISEMENT</span> 
			<div data-ad='div-gpt-ad-320x50'></div>           
			<div data-ad='div-gpt-ad-flex'></div>  
        </div>
                  

                  
          
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <h1 class="most-recent-article-title" role="heading">Track coaches group decides to honor athletes</h1>
        
          <span class="most-recent-article-bi-line">
          by
              
              <a class="bi-line-link" href="/staff/henry-apple/">Henry Apple</a>
              
               | 
            
            Today at 2:20 a.m.
            
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          
          
          <!--
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comment
            </a>
          -->
          
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
            



        </span>
      </span><div data-widget-id="flw_323-1"></div>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       
         <div class="article-image-group">
          <img class="article-image" src="https://media.arkansasonline.com/img/photos/2020/05/21/195112309_AN-RUN-STATE-INDOOR-033_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="Sydney Billington of Bentonville celebrates Saturday, Feb. 29, 2020, after setting a state record at 5 feet, 10 inches, in the high jump during the 5A/6A State Indoor Track and Field Championships in the Randal Tyson Track Center in Fayetteville. (NWA Democrat-Gazette/Andy Shupe)" title="Sydney Billington of Bentonville celebrates Saturday, Feb. 29, 2020, after setting a state record at 5 feet, 10 inches, in the high jump during the 5A/6A State Indoor Track and Field Championships in the Randal Tyson Track Center in Fayetteville. (NWA Democrat-Gazette/Andy Shupe)">
          <span class="article-image-credit">Sydney Billington of Bentonville celebrates Saturday, Feb. 29, 2020, after setting a state record at 5 feet, 10 inches, in the high jump during the 5A/6A State Indoor Track and Field Championships in the Randal Tyson Track Center in Fayetteville. (NWA Democrat-Gazette/Andy Shupe)
                </span>
        </div>           
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>The state's best high school track and field athletes will be recognized this spring, even though a majority of them never performed during a single outdoor meet this year.</p>
<p>The Arkansas Track Coaches Association elected to honor athletes for how well they performed during the state indoor track meets, as well as their academic achievements. About 1,900 athletes from 108 schools in all classifications competed in the indoor meets, which were held Feb. 28-29 at the Randal Tyson Track Center in Fayetteville.</p>
          <div class="inline__block">
            <p><p>At a glance</p>
<p>ARKANSAS TRACK COACHES ASSOCIATION AWARDS</p>
<p><strong>All-Arkansas track and field team</strong></p>
<p><strong>BOYS</strong></p>
<p>Cade Clark;Benton</p>
<p>Daniel Graham;Bentonville</p>
<p>Marquez Ester;De Queen</p>
<p>Trace South;Farmington</p>
<p>Carter Betts;Fayetteville</p>
<p>Isaiah Sategna;Fayetteville</p>
<p>Caedmon Kyles;Genoa Central</p>
<p>Reuben Reina;Springdale Har-Ber</p>
<p>Cedric Williams;Lafayette County</p>
<p>Hunter Johnson;Lake Hamilton</p>
<p>Woyn Chatmon;Little Rock Central</p>
<p>Joesee Perkins;Nettleton</p>
<p>Carson Lenser;Vilonia</p>
<p>Draven Smith;Vilonia</p>
<p><strong>Girls</strong></p>
<p>Sydney Suggs;Bentonville</p>
<p>Sydney Billington;Bentonville</p>
<p>Grace Litzinger;Fayetteville</p>
<p>Kessiah Bemis;Fayetteville</p>
<p>Jackson Keese;Haas Hall-Rogers</p>
<p>Heidi Baranauakas;Haas Hall-Rogers</p>
<p>Jill Robertson;Jessieville</p>
<p>Kamaria Russell;Little Rock Central</p>
<p>Stadia Hayes;Magnolia</p>
<p>Becca Beard;Maumelle Charter</p>
<p>Cassidy Mooneyhan;Pea Ridge</p>
<p>Blakelee Winn;Pea Ridge</p>
<p>Ali Nachtigal;Rogers</p>
<p>Grace Leuders;Rogers</p>
<p>Lauren Godwin ;Sheridan</p>
<p>Carly Strong;Sheridan</p>
<p><strong>Track and field academic team</strong></p>
<p><strong>BOYS</strong></p>
<p>Kelby Webb;Bald Knob</p>
<p>Cade Clark;Benton</p>
<p>Parker Dunham;Bentonville</p>
<p>Cameron Dalton;Bentonville</p>
<p>Austin Cranna;Bentonville</p>
<p>Evan Espinoza;Bentonville</p>
<p>Brock McRae;Bentonville</p>
<p>Lukas Pabst;Bentonville</p>
<p>Ethan Ives;Bryant</p>
<p>Bresner Austin;Bryant</p>
<p>Ammon Henderson;Bryant</p>
<p>Austin Sharp;Cabot</p>
<p>Brendan Czerwonka;Cabot</p>
<p>Evan Ford;Cabot</p>
<p>Parker Benefield;Cabot</p>
<p>Seth Prunty;Cabot</p>
<p>Riley Reed;Cabot</p>
<p>Hayden Partain;Cedarville</p>
<p>Carter Betts;Fayetteville</p>
<p>Anton Michna;Fayetteville</p>
<p>Steven Mantey;Fayetteville</p>
<p>Caedmon Kyles;Genoa Central</p>
<p>Tono Mendez ;Green Forest</p>
<p>Jacob McMahan;Green Forest</p>
<p>Bryant Pelkey;Springdale Har-Ber</p>
<p>Brad Baker;Heber Springs</p>
<p>Landon Johnson;Heber Springs</p>
<p>Dalton McCollum;Heber Springs</p>
<p>Parker Hill;Heber Springs</p>
<p>Brandon Tate;Heber Springs</p>
<p>Zeke McCain;Lake Hamilton</p>
<p>Jack Keeling;Lake Hamilton</p>
<p>Carter Manatt;Lake Hamilton</p>
<p>Garrett Horton;Lake Hamilton</p>
<p>Elijah Rich;Lincoln</p>
<p>Andrew Helms;Little Rock Central</p>
<p>Reece Forrest;Little Rock Central</p>
<p>Darren Blount;Mountain Home</p>
<p>Lawson Stockton;Mountain Home</p>
<p>Whit Lawrence;Mountain Home</p>
<p>Gage Hershberger;Mountain Home</p>
<p>Tylor Firment ;Mountain Home</p>
<p>Hunter Prels;Mountain Home</p>
<p>Case Dure;Mountain Home</p>
<p>Walter Hendricks;Searcy</p>
<p>Tyler Lemley;Van Buren</p>
<p>David Adams;Vilonia</p>
<p><strong>Girls</strong></p>
<p>Mikayla Shaw;Bald Knob</p>
<p>Olivia Orr;Bryant</p>
<p>Ashlyn Wilson;Cabot</p>
<p>Ashley Killingsworth;Cabot</p>
<p>Grace Bing;Cabot</p>
<p>Madison Holloway;Conway</p>
<p>Grace Litzinger;Fayetteville</p>
<p>Nataly Nailing;Fayetteville</p>
<p>Corrin Bowen;Fayetteville</p>
<p>Morganne Browning;Fayetteville</p>
<p>Jessica Rateluff;Genoa Central</p>
<p>Macie Cash;Greenwood</p>
<p>Riley Schmitz;Greenwood</p>
<p>Savi Davidson;Harrison</p>
<p>Avery Davis;Harrison</p>
<p>Sophia Lawrence;Heber Springs</p>
<p>Katia Rubio;Heber Springs</p>
<p>Jillian Herring;Heber Springs</p>
<p>Kaitlyn Banks;Jonesboro</p>
<p>Kellen Church;Jonesboro</p>
<p>Mary Elizabeth Bailey;Jonesboro</p>
<p>Kellen Church;Jonesboro</p>
<p>Mary Beth Bailey;Jonesboro</p>
<p>Katherine Scalzo;Lake Hamilton</p>
<p>Jessica Jennings;Lake Hamilton</p>
<p>Kate Barnes;Little Rock Christian</p>
<p>Vivian Pryor;Manila</p>
<p>Marcie Cudworth;Mountain Home</p>
<p>Ashlynn Martin;Mountain Home</p>
<p>Abby Martin;Mountain Home</p>
<p>Bella Bevel;Mountain Home</p>
<p>Olivia Hancock;Paragould</p>
<p>Olivia Hancock;Paragould</p>
<p>Cassidy Mooneyhan;Pea Ridge</p>
<p>Chiane Nesbitt;Russellville</p>
<p>Lauren Godwin;Sheridan</p>
<p>Carly Strong;Sheridan</p>
<p>Mackenzie Moring;Sheridan</p>
<p>Avery Aquino;Valley View</p>
<p>Reese Owens;Valley View</p>
<p>Reese McMillan;Valley View</p>
<p>Amberlie Ming;Van Buren</p>
<p>Bryn Westby;Vilonia</p>
<p>Lauren Millikin;Vilonia</p>
<p>Shelby Duncan;Vilonia</p>
<p><strong>Class 6A all-state team</strong></p>
<p><strong>BOYS</strong></p>
<p>Chas Nimrod;Bentonville</p>
<p>Colby Ried;Bentonville</p>
<p>Garrett Clifford;Bentonville</p>
<p>Daniel Graham;Bentonville</p>
<p>Dylan Mayberry;Bentonville</p>
<p>Carlos Hall;Bentonville West</p>
<p>Nick Whitlatch;Bentonville West</p>
<p>Tyrone Luckett;Bentonville West</p>
<p>Walker Williams;Bentonville West</p>
<p>Josh Warren;Cabot</p>
<p>Parker Benefield;Cabot</p>
<p>Ian Bush;Conway</p>
<p>Gunter Campbell;Conway</p>
<p>Ethan Kailey;Conway</p>
<p>John Sutton;Conway</p>
<p>Sam Fischer;Fayetteville</p>
<p>Isaiah Sategna;Fayetteville</p>
<p>Carter Betts;Fayetteville</p>
<p>Jack Williams;Fayetteville</p>
<p>Jackson Stobaugh;Fayetteville</p>
<p>Sam Hurley;Fayetteville</p>
<p>Taveon Williamson;Fayetteville</p>
<p>Reuben Reina;Springdale Har-Ber</p>
<p>Woyn Chatmon;Little Rock Central</p>
<p>Gavin Pitts;Rogers</p>
<p>DuVuiry Robinson;Rogers</p>
<p>Joshua Workman;Rogers</p>
<p>Garrett Chrisman;Rogers</p>
<p>Joshuah Shepherd;Rogers</p>
<p>RJ Long;Rogers</p>
<p><strong>Girls</strong></p>
<p>Emily Robinson;Bentonville</p>
<p>Lydia Pehlman;Bentonville</p>
<p>Kaitlyn Mitzner;Bentonville</p>
<p>Elizabeth Heffernan;Bentonville</p>
<p>Chelsea Jorgensen;Bentonville</p>
<p>Madison Galindo;Bentonville</p>
<p>Sophia Hinkebein;Bentonville</p>
<p>Sydney Billington;Bentonville</p>
<p>Alexis Matlock;Bentonville</p>
<p>Sydney Suggs;Bentonville</p>
<p>Shonyea Lind;Bentonville</p>
<p>Kelsey Ross;Bentonville</p>
<p>Ashtyn Richman;Bentonville West</p>
<p>Kessiah Bemis;Fayetteville</p>
<p>Hannah Estes;Fayetteville</p>
<p>Janet Fu;Fayetteville</p>
<p>Mary Margaret Harris;Fayetteville</p>
<p>Grace Litzinger;Fayetteville</p>
<p>Carson Wasemiller;Fayetteville</p>
<p>Kinleigh Hall;Springdale Har-Ber</p>
<p>Kamaria Russell;Little Rock Central</p>
<p>Grace Lueders;Rogers</p>
<p>Ali Nachtigal;Rogers</p>
<p>Cassidy Bennet;Rogers</p>
<p>Alexa Wright;Rogers</p>
<p>Samantha Todd;Rogers</p>
<p>Adelina Means;Rogers</p>
<p><strong>Class 5A all-state team</strong></p>
<p><strong>BOYS</strong></p>
<p>Maverick Payne;Beebe</p>
<p>Connor Goss;Beebe</p>
<p>Dylan Burnham;Benton</p>
<p>William Swecker;Lake Hamilton</p>
<p>Zeke McCain;Lake Hamilton</p>
<p>Hunter Johnson;Lake Hamilton</p>
<p>Cade Clark;Hot Springs Lakeside</p>
<p>Chance Cross;Hot Springs Lakeside</p>
<p>Levi Dugger;Hot Springs Lakeside</p>
<p>Evan Lockwood;Hot Springs Lakeside</p>
<p>Caiden Ingram;Hot Springs Lakeside</p>
<p>Tyler Melton;Maumelle</p>
<p>Jacob Pyeatt;Mountain Home</p>
<p>Will Glass;Nettleton</p>
<p>Joesee Perkins;Nettleton</p>
<p>Ja’keylen Haney;LR Parkview</p>
<p>Caden Lemley;Russellville</p>
<p>Maurice Rhode;Russellville</p>
<p>Skyler Thomas;Russellville</p>
<p>Jalen Payne;Russellville</p>
<p>Keegan Soucie;Siloam Springs</p>
<p>Carson Lenser;Vilonia</p>
<p>NIck Lewis;Vilonia</p>
<p>Tyler Moran;Vilonia</p>
<p>Brayden Matyja;Vilonia</p>
<p>David Adams;Vilonia</p>
<p>Brandon Raulston;Vilonia</p>
<p>Draven Smith;Vilonia</p>
<p><strong>Girls</strong></p>
<p>Sakari Faulkner;Benton</p>
<p>Macie Cash;Greenwood</p>
<p>Taylor Koeth;Greenwood</p>
<p>Takiria Brown;Jonesboro</p>
<p>Mary Beth Bailey;Jonesboro</p>
<p>Olivia Pielemeier;Lake Hamilton</p>
<p>Maylin Reyes;Lake Hamilton</p>
<p>MacKenzie Cronin;Lake Hamilton</p>
<p>Katherine Scalzo;Lake Hamilton</p>
<p>Meighan Mears;Lake Hamilton</p>
<p>Mahayla Swayze;Lake Hamilton</p>
<p>Cindy Gonzalez;Russellville</p>
<p>Maliha Crockett;Searcy</p>
<p>Carly Strong;Sheridan</p>
<p>Lauren Godwin;Sheridan</p>
<p>Mackenzie Moring;Sheridan</p>
<p>Felicity Watkins;Sylvan Hills</p>
<p>Paige Lambert;Sylvan Hills</p>
<p>Asya Dandridge;Sylvan Hills</p>
<p>Jordan Sanders;Sylvan Hills</p>
<p>Skylar Payton;Sylvan Hills</p>
<p>Zoe Strong;Sylvan Hills</p>
<p>Shelby Duncan;Vilonia</p>
<p>Laynie White;Vilonia</p>
<p>Harlee Heath;Vilonia</p>
<p>Shelby Duncan;Vilonia</p>
<p>Emma Buck;Vilonia</p>
<p>Evy McKissack;Vilonia</p>
<p>Lauren Millikin;Vilonia</p>
<p>Sydney Huff;Vilonia</p>
<p>Shelby Duncan;Vilonia</p>
<p>Maylee Leach;Vilonia</p>
<p>Trinidee Hampton;West Memphis</p>
<p><strong>Class 4A all-state team</strong></p>
<p><strong>BOYS</strong></p>
<p>Michael Powell;Clarksville</p>
<p>James Hampton;Crossett</p>
<p>Dewayne Ashford;Crossett</p>
<p>Marquez Ester;De Queen</p>
<p>Miguel Diaz;De Queen</p>
<p>Anthony Sanchez;De Queen</p>
<p>Ezequil Gonzalez;De Queen</p>
<p>Enrique Zapata;De Queen</p>
<p>Zach Akridge;Farmington</p>
<p>Trace South;Farmington</p>
<p>Jacob Trueman;Gentry</p>
<p>Zac Jarnagan;Gentry</p>
<p>Caleb Brown;Gravette</p>
<p>Gavin Cantrell;Harrison</p>
<p>Ladainian Hendrix;Nashville</p>
<p>Randy Ortiz;Nashville</p>
<p>Ty Basiliere;Nashville</p>
<p>Kendrix Holcomb;Nashville</p>
<p>Hollis Mullins;Nashville</p>
<p>Kelvin Flowers;Nashville</p>
<p>Oliver Ortiz;Nashville</p>
<p>Patrick Elliott;Pea Ridge</p>
<p>Josiah Small;Pea Ridge</p>
<p>Zach Woods;Pea Ridge</p>
<p>Adam Trammell;Pea Ridge</p>
<p>Lance Nunley;Pea Ridge</p>
<p>Cade Mann;Pea Ridge</p>
<p>Kevin Vasquez;Pea Ridge</p>
<p>Levi Schultz;Pea Ridge</p>
<p>Logan Spears;Pea Ridge</p>
<p>Brian Lemm;Pocahontas</p>
<p>Jacob Austin;Valley View</p>
<p>Avery Aquino;Valley View</p>
<p><strong>Girls</strong></p>
<p>Kate Powell;Berryville</p>
<p>Haven Calavitta;Dardanelle</p>
<p>Josie Burke;De Queen</p>
<p>Lynley Bowen;Farmington</p>
<p>ShaMya Futrell;Forrest City</p>
<p>Mikey Larson;Gravette</p>
<p>Tia Berger;Gravette</p>
<p>Gracie Berger;Gravette</p>
<p>Charlie Qualls;Gravette</p>
<p>Ella Brandt;Harrison</p>
<p>Genesis Curtis;Hope</p>
<p>Anna Woolsey;Ozark</p>
<p>Cassidy Mooneyhan;Pea Ridge</p>
<p>Blakelee Winn;Pea Ridge</p>
<p>Kynley Burton;Pea Ridge</p>
<p>Kamree Dye;Pea Ridge</p>
<p>Olivia McCracken;Pea Ridge</p>
<p>Madison Smith;Pea Ridge</p>
<p>Kyleigh Pruitt;Pea Ridge</p>
<p>Harmony Reynolds;Pea Ridge</p>
<p>Liz Vazques;Pea Ridge</p>
<p>Dallice White;Pea Ridge</p>
<p>Ali Ward;Pocahontas</p>
<p>Kendal Minton;Valley View</p>
<p>Sophey Pope;Valley View</p>
<p>Reese McMillan;Valley View</p>
<p>Reese Owens;Valley View</p>
<p>Madden Rogers;Valley View</p>
<p>Elise Knight;Valley View</p>
<p><strong>Class 3A all-state team</strong></p>
<p><strong>BOYS</strong></p>
<p>Vincent Jones;Ashdown</p>
<p>Rocky Ross;Booneville</p>
<p>Evan Schlinker;Booneville</p>
<p>Luke Walling;Cave City</p>
<p>Trace Knight;Clinton</p>
<p>Weston Amos;Clinton</p>
<p>Austin Drake;Clinton</p>
<p>Ethen Drake;Clinton</p>
<p>Matthew Gonzales;Clinton</p>
<p>Austin Drake;Clinton</p>
<p>Weston Amos;Clinton</p>
<p>Ryan Jones;Clinton</p>
<p>Trevor Shumate;Elkins</p>
<p>Dalton Jones;Genoa Central</p>
<p>Caedmon Kyles;Genoa Central</p>
<p>Eli Rich;Lincoln</p>
<p>Connor Jackson;Manila</p>
<p>Alex George;Prescott</p>
<p>Dexter Crockett;Smackover</p>
<p>Bryson Bailey;Waldron</p>
<p>Gabino Grano;Waldron</p>
<p>Drake Carnley;Waldron</p>
<p>Ryan Gregerson;West Fork</p>
<p>Greg Burney;West Fork</p>
<p>Jonathan Estridge;West Fork</p>
<p>Matthew Brownmiller;West Fork</p>
<p><strong>Girls</strong></p>
<p>Joleigh Tate;Booneville</p>
<p>Annelina Tuempel;Cedarville</p>
<p>Chloe Morrow;Cedarville</p>
<p>Lena Gaspar;Elkins</p>
<p>Brooke Wyatt;Fountain Lake</p>
<p>Aubrey Campos;Greenland</p>
<p>Campbell Hill;Greenland</p>
<p>Anna Hendrix;Greenland</p>
<p>Gwyneth Johnson;Greenland</p>
<p>Jill Robertson;Jessieville</p>
<p>Juliah Rodgers;Jessieville</p>
<p>Abigale Pickering;Jessieville</p>
<p>Sadie Roberts;Mansfield</p>
<p>Skylynn Harris;Mansfield</p>
<p>Selena Thurman;Rivercrest</p>
<p>Ryleigh Anschutz;Waldron</p>
<p>Maria Grano;Waldron</p>
<p>Jasmine Nelson;Waldron</p>
<p>Molly Richmond;Waldron</p>
<p>Stephanie Sexton;Waldron</p>
<p>Constance Richmond;Waldron</p>
<p>Hannah Jeffries;Waldron</p>
<p>Nealie DenHerder;West Fork</p>
<p><strong>Class 1A-2A all-state team</strong></p>
<p><strong>BOYS</strong></p>
<p>Trysten Richey;Acorn</p>
<p>Justice Neufeld;Acorn</p>
<p>Daniel Norman;Acorn</p>
<p>Allen Li;Acorn</p>
<p>Issac Tedder;Acorn</p>
<p>Jaxon Walker;Caddo Hills</p>
<p>Josh Tibbs;Conway Christian</p>
<p>Aidan Rheay;Haas Hall Academy</p>
<p>Jacob Smithpeters;Haas Hall Academy</p>
<p>Cooper Keese;Haas Hall Rogers</p>
<p>Cedric Williams;Lafayette County</p>
<p>Tyrekus Davis;Lafayette County</p>
<p>Corthrez Davis;Lafayette County</p>
<p>Colbi Hammontree;Lafayette County</p>
<p>Nehemiah Miller;Lafayette County</p>
<p>Tatum Scott;Magazine</p>
<p>Caleb Hyatt;Magazine</p>
<p>Jacob Cantrell;Quitman</p>
<p>Braden Cox;Sloan-Hendrix</p>
<p>Nathan Jackson;Sloan-Hendrix</p>
<p>Xander Gholson;Sloan-Hendrix</p>
<p>Davis Smith;Sloan-Hendrix</p>
<p>Rhett Nelson;Trinity Christian</p>
<p><strong>Girls</strong></p>
<p>Anna Cantrell;Abundant Life</p>
<p>Haley Shourd;Conway Christian</p>
<p>Destiny Mejia;Decatur</p>
<p>Bronwyn Berry;Decatur</p>
<p>Olivia Verser;Decatur</p>
<p>Heidi Baranauskas;Haas Hall-Rogers</p>
<p>Shaye Rogers;Johnson County Westside</p>
<p>Lara Hicks;Johnson County Westside</p>
<p>Chloe Bates;Johnson County Westside</p>
<p>Cortland Gilbert;Johnson County Westside</p>
<p>Kenzie Patton;Johnson County Westside</p>
<p>Gracie Domerese;Johnson County Westside</p>
<p>Bailey Waln;Johnson County Westside</p>
<p>Taryn Leslie;Magazine</p>
<p>Becca Beard;Maumelle Charter</p>
<p>Audra Blevins;Melbourne</p>
<p>Annaleise Morales;Northwest Arkansas Classical</p>
<p>Shelby Whitehurst;Omaha</p>
<p>Makayla Gosha;Sloan-Hendrix</p>
<p>Autumn Smith;Sloan-Hendrix</p>
<p>Macy Mc Lean;Trinity Christian</p></p>
          </div>


<p>The recognition comes after some texts were shared between Fayetteville track Coach Drew Yoakum, who serves as the state indoor track meet director, and ATCA President Chris Beavert of Cabot. The ATCA board, which consists of many of the state's current coaches and some former track coaches, then came up with a procedure to give out its awards.</p>
<p>"We texted each other one day and said we needed to do this," Yoakum said. "We think it's a great deal for our kids and an opportunity to recognize some kids in Arkansas.</p>
<p>"There are 300-plus kids that are going to be honored through the coaches association for their achievement, which I think is great at this time. We're trying to keep track important and honoring some kids that might not have been honored during this time."</p>
<p>The all-Arkansas team includes 14 boys and 16 girls throughout the state and in all classifications based on how well they performed -- in scoring points for their respective team, as well as national rankings -- during the 2019-20 indoor season. The all-Arkansas academic team recognizes athletes who have a 3.5 cumulative grade-point average and scored at least a 25 on the ACT.</p>
<p>A new award, the all-state team, is one similar to the one the Arkansas Activities Association hands out once the track season is completed. Those who were named to this list, which is broken down by classification, had to win or finish second in any event during the state indoor track meets.</p>
<p>"Due to the pandemic, we have made many adjustments to our process," Beavert said in a news release. "During this time of hardship, we wanted to give our high school athletes something positive about their track and field season, even though many schools didn't have an opportunity to run any outdoor meets."</p>
<p>The ATCA normally hands out awards during its annual banquet, which is usually held in June at Little Rock. That will not take place this year because of the coronavirus pandemic, so those who earned their respective honors will receive a certificate.</p>
<p><em>Sports on 05/21/2020</em></p>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Track coaches group decides to honor athletes</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile"><div class="ad-block">
	<span class="ad">ADVERTISEMENT</span>
	<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
                              
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

  
  <div class="comments" id="comments">

    
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with the Democrat-Gazette commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. The Democrat-Gazette commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
        <div id="coral_thread"></div>
        <script type="text/javascript">
          (function() {
              var d = document, s = d.createElement('script');
              s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
              s.onload = function() {
                  Coral.createStreamEmbed({
                      id: "coral_thread",
                      autoRender: true,
                      rootURL: 'https://talk.arkansasonline.com',
                      storyID: '1274830',
                      storyURL: window.location.href.split('?')[0].split('#')[0],
                  });
              };
              (d.head || d.body).appendChild(s);
          })();
        </script>
</div>
          
          
            
          

    


  </div>
  


                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->



          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-mobile'></div>
</div>
         <div class="right-rail">
    
            
              <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>

</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                      <!-- recommended widget from klangoo -->
                      <div data-widget-id="recom_323-1"></div>

<!-- Recommended placeholder when Klangoo widget above isn't present 
                      <h2>Recommended for you</h2>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/may/21/nearly-39-million-have-sought-us-jobless-aid-virus/">Nearly 39 million have sought U.S. jobless aid since virus hit</a></div>
                              <div class="other-biline"> by The Associated Press </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/may/21/simmons-bank-donates-1m-aid-construction-pine-bluf/">Simmons Bank donates $1M to build Pine Bluff pediatric clinic</a></div>
                              <div class="other-biline"> by <a class="bi-line-link" href="/staff/arkansas-democrat-gazette-staff/">Arkansas Democrat-Gazette  </a> </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/may/21/tontitown-grape-festival-canceled-20200/">Tontitown Grape Festival canceled</a></div>
                              <div class="other-biline"> by NWA Democrat-Gazette </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/may/21/xna-officials-make-cuts-delay-projects-/">XNA officials make cuts, delay projects to offset projected losses</a></div>
                              <div class="other-biline"> by <a class="bi-line-link" href="/staff/ron-wood/">Ron Wood</a> </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/may/21/state-board-denies-springdale-beer-and-/">State board denies Springdale beer and wine permit</a></div>
                              <div class="other-biline"> by <a class="bi-line-link" href="/staff/tom-sissom/">Tom Sissom</a> </div>
                            </div>
                      
                      
-->
                      </other-news>
                      <!-- endblock othernews -->   
              
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>

</div>

              
                      
                      


          
          </div>
          <!-- end block rightrail -->


  <!-- end block maincontent -->
   </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
                <li><a href="/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
                <li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
                  <li><a href="/news/news/elections/" title="Elections">Elections</a></li>
                  <li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
                  <li><a href="/news/legislature/" title="title">Legislature</a></li>
                  <li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
                  <li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
                  <li><a href="/news/business/" title="title">Business</a></li>
                  <li><a href="/localweather/" title="title">Weather</a></li>
                   <li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
                                  
                  <li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
                  <li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
                  <li><a href="/documents/" title="Documents">Documents</a></li>    
                  <li><a href="/archivesearch/" title="Archives">Archives</a></li>   
                  <li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li> 
                  <li><a href="https://subscribe.wehco.com/adg/adg/landing/" title="Subscribe">Subscribe</a></li> 

                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
                  <li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
                  <li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
                  <li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
                  <li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
                  <li><a href="/news/sports/highschool/" title="High school">High school</a></li>
                  <li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
                  <li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
                  <li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>


                  <!--<li><a href="/news/sports/marathon/" title="Little Rock Marathon">Little Rock Marathon</a></li>-->
                  <li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
                  <li><a href="/ap/collegefootball/" title="College football">College football</a></li>
                  <li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
                  <li><a href="/ap/nfl/" title="NFL">NFL</a></li>
                  <li><a href="/ap/nba" title="NBA">NBA</a></li>
                  <li><a href="/ap/mlb/" title="MLB">MLB</a></li>
                  <li><a href="/ap/golf/" title="Golf">Golf</a></li>
                  <li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
                  <li><a href="/ap/nhl/" title="NHL">NHL</a></li>         
                  
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/features/style/" title="Style">Style</a></li>
                <li><a href="/news/entertainment/music/" title="Music">Music</a></li>
                <li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
                <li><a href="/news/features/food/" title="Food">Food</a></li>
                <li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
                <!--<li><a href="/restaurants/" title="title">Find a Restaurant</a></li>-->
                <li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li> 
                <li><a href="/news/entertainment/television/" title="Television">Television</a></li>
                  <li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
                  <li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
                  <li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
                  <li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
                  <li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
                  <li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
                  <li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
                  <li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
                  <li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
                  <li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
                  <li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>

                  
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>
                  <li><a href="/specialoffers/" title="Advertising emails">Advertising emails</a></li>
                  <li><a href="http://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
                  <li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
                  <li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
                  <li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
                  <li><a href="/listen/" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
                  <li><a href="/galleries/" title="Photo galleries">Photo galleries</a></li>
                  <li><a href="/traffic/" title="Traffic map">Traffic map</a></li>
                  <li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
                  <li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
                  <li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
                  <li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
                  <li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
                  <li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
                  <li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
            
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
                  <li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
                  <li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
                  <li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
                  <li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
                  <li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
                </ul>
              </div>

           
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
                  <li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
                  <li><a href="//www.arkansaslife.com/" title="Arkansas Life">Arkansas Life</a></li>
                  <li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
                  <li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
                  <li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
                  <li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
                  <li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>
                  <li><a href="http://www.jobsarkansas.com/Jobs/q--quat-ARKANSAS%20DEMOCRAT-GAZETTE-quat-?source=5&countryId=3" title="Jobs with Us">Jobs with us</a></li>
                  <li><a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>                  
                </ul>
              </div>
           
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>     
                  <li><a href="http://adv.arkansasonline.com/" title="Advertising">Advertising</a></li>  

                  <li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>  

                  <li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li> 
                  <li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li> 
                  <li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li> 
                  <li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li> 
             
                </ul>
              </div>


              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>  
                  <li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>     
                  <li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>  


             
                </ul>
              </div>                

        </nav>

        <div class="footer__links"><a class="default-link" href="/contact/" title="title">Contact Us</a><a class="default-link" href="/tools/termsofuse/" title="title">Terms of Use</a><a class="default-link" href="http://adv.arkansasonline.com/" title="title">Advertise With Us</a></div>


        <p class="legal">Copyright &copy; 2020, Arkansas Democrat-Gazette, Inc.</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/ao_redesign/dist/js/scripts.js"></script>

<script>
jQuery('.hideonAO').parent().hide();
</script>

  



<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }
  
  var _sf_async_config={uid:33131,domain:"www.arkansasonline.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
        (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
        "js/chartbeat.js");
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();
</script>


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>



<!--<script src="https://www.arkansasonline.com/upup.min.js"></script>
  <script>
      UpUp.start({
          'content-url': 'https://www.arkansasonline.com/offline.html',
          'assets': ['https://www.arkansasonline.com/pwa_assets/offline.css']
      });
    </script>-->


  <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>
  
</body>

</html>
