
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Afghan defends Taliban&#x27;s rule</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="KABUL, Afghanistan -- Afghanistan&#x27;s Taliban prime minister defended the group&#x27;s rule Saturday in a public address, saying it was not to blame for a worsening economic crisis and is working to repair the corruption of the ousted government. He also dismissed international pressure for the formation of a more inclusive Cabinet." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
<meta name="application-name" content="Arkansas Democrat-Gazette">
<link rel="stylesheet" type="text/css" href="https://wehco.media.clients.ellingtoncms.com/static-4/froala_editor/css/froala_style_custom.css">
<meta name="category" content="None/, None/imported, [News] /Root/News/world, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2046519&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="KABUL, Afghanistan -- Afghanistan&#x27;s Taliban prime minister defended the group&#x27;s rule Saturday in a public address, saying it was not to blame for a worsening economic crisis and is working to repair the corruption of the ousted government. He also dismissed international pressure for the formation of a more inclusive Cabinet." />
<meta name="twitter:title" content="Afghan defends Taliban&#x27;s rule" />
<meta property="og:title" content="Afghan defends Taliban&#x27;s rule" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arkansasonline.com/news/2021/nov/28/afghan-defends-talibans-rule/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="KABUL, Afghanistan -- Afghanistan&#x27;s Taliban prime minister defended the group&#x27;s rule Saturday in a public address, saying it was not to blame for a worsening economic crisis and is working to repair the corruption of the ousted government. He also dismissed international pressure for the formation of a more inclusive Cabinet." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-11-28 3:11" />

<meta itemprop="identifier" content="2046519" />
<meta itemprop="headline" content="Afghan defends Taliban&#x27;s rule" />
<meta itemprop="description" content="KABUL, Afghanistan -- Afghanistan&#x27;s Taliban prime minister defended the group&#x27;s rule Saturday in a public address, saying it was not to blame for a worsening economic crisis and is working to repair the corruption of the ousted government. He also dismissed international pressure for the formation of a more inclusive Cabinet." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-11-28T03:11:00+00:00" />
<meta itemprop="url" content="https://www.arkansasonline.com/news/2021/nov/28/afghan-defends-talibans-rule/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="The Associated. Press" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
    page: {
     // Pass in schema here
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'The Associated. Press'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News/World'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'November 28, 2021'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Sunday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Afghan defends Taliban&#x27;s rule'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>

<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>
<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/js/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
    /** function to get the cookie data **/
    function getCookieValue(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return null;
    }

    /**  **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 33131;
        _sf_async_config.flickerControl = false;
        _sf_async_config.domain = 'www.arkansasonline.com'; 
        _sf_async_config.sections = 'A Section'; 
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'A Section';
        _sf_async_config.authors = "The Associated. Press,";
      /** configuration end **/
    (function(){
/** We need an async setting in the following function **/
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src','https://static.chartbeat.com/js/chartbeat.js');
        e.async = true;
        document.body.appendChild(e);
      }

      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
      var _cbq = window._cbq = (window._cbq || []);

      var cb_user_type = getCookieValue("cbVisitorStatus");
      if (cb_user_type !== null) {
        _cbq.push(['_acct', cb_user_type]);
      }
    })();
  </script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__menu"><span class="header__menu-btn">
<svg class="header__menu-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
<path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
<path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
<path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
</svg>
<span class="header__menu-btn-text">Sections</span></span></div>
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
<div class="nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>
</li>
<li>
<a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
</li>
<li>
<a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
</li>
<li>
<a href="/thearticle/" title="The Article">The Article</a>
</li>
<li>
<a href="/localweather/" title="Weather">Weather</a>
</li>
<li>
<a href="/news/business/" title="Business">Business</a>
</li>
<li>
<a href="/news/news/politics/arkansas/" title="National">State politics</a>
</li>
<li>
<a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
</li>
<li>
<a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
<li>
<a href="/news/pb/news/" title="Pine Bluff Commercial">Pine Bluff Commercial</a>
</li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-nav-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/sports/?page=1" title="Sports">All sports</a>
</li>
<li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>
<li>
<a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
</li>
<li>
<a href="/news/sports/college/uca/" title="UCA">UCA</a>
</li>
<li>
<a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
</li>
<li>
<a href="/news/sports/college/asu/" title="ASU">ASU</a>
</li>
<li>
<a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
</li>
<li>
<a href="/news/sports/college/ualr/" title="UALR">UALR</a>
</li>
<li>
<a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
</li>
<li>
<a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
</li>
<li>
<a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Right2Know
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
</li>
<li>
<a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
</li>
<li>
<a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/editorials/" title="Editorials">Editorials</a>
</li>
<li>
<a href="/news/letters/" title="Letters">Letters</a>
</li>
<li>
<a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
</li>
<li>
<a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
</li>
<li>
<a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
</li>
<li>
<a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
</li>
<li>
<a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
</li>
<li>
<a href="/news/columns/" title="All columns">All columns</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Entertainment
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/eventcalendar/" title="Style">Events calendar</a>
</li>
<li>
<a href=" /news/features/food/" title="Food">Food</a>
</li>
<li>
<a href="/news/entertainment/music/" title="Music">Music</a>
</li>
<li>
<a href="/news/entertainment/dining/" title="Dining">Dining</a>
</li>
<li>
<a href="/cooking/" title="Cooking">Cooking</a>
</li>
<li>
<a href="/news/entertainment/movies/" title="Movies">Movies</a>
</li>
<li>
<a href="/news/entertainment/television/" title="Television">Television</a>
</li>

<li>
<a href="/travel/" title="Travel Tips">Travel tips</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/features/style/" title="Style">Style</a>
</li>
<li>
<a href="/news/features/highprofile/" title="High Profile">High Profile</a>
</li>
<li>
<a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
</li>
<li>
<a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
</li>
<li>
<a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
</li>
<li>
<a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
</li>
<li>
<a href="/families/" title="Families">Families</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/photos/galleries/" title="Galleries">Galleries</a>
</li>
<li>
<a href="/photos/galleries/sets/daily-photos/" title="Daily Photos">Daily photos</a>
</li>
<li>
<a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
</li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li>
<a href="/polls/" title="Polls">Polls</a>
</li>
<li>
<a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
</li>
<li>
<a href="/360/" title="Arkansas 360">Arkansas 360°</a>
</li>
<li>
<a href="/thennow/" title="Then/Now">Then &amp; Now</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
</li>
<li>
<a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2021/nov/28/afghan-defends-talibans-rule/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2021/nov/28/afghan-defends-talibans-rule/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>

<a class="subheader__link" href="/news/latest/" title="Latest">Latest</a>
<a class="subheader__link" href="/news/coronavirus/" title="Coronavirus">Coronavirus</a>
<a class="subheader__link" href="https://www.arkansasonline.com/thearticle/" title="The Article">The Article</a>
<a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>
<a class="subheader__link" href="/corevalues/" title="Core Values">Core Values</a>
<a class="subheader__link" href="/localweather/" title="Weather">Weather</a>
<a class="subheader__link" href="/emails/" title="Newsletters">Newsletters</a>
<a class="subheader__link" href="/obituaries/" title="Obits">Obits</a>
<a class="subheader__link" href="/games/" title="Puzzles">Puzzles</a>
<a class="subheader__link" href="/archivesearch/" title="Archive">Archive</a>
<a class="subheader__link" href="/storyideas/" title="Story ideas">Story ideas</a>
<div class="indicator"></div>
<div style="flex-grow: 1; display: flex; justify-content: flex-end;">
<a class="subheader__link" href="https://www.facebook.com/arkansasonline/" title="Arkansas Democrat-Gazette Facebook"><i class="fab fa-facebook-f"></i></a>
<a class="subheader__link" href="https://twitter.com/ArkansasOnline" title="Arkansas Democrat-Gazette Twitter"><i class="fab fa-twitter"></i></a>
<a class="subheader__link" href="https://www.instagram.com/arkansasonline/" title="Arkansas Democrat-Gazette Instagram"><i class="fab fa-instagram"></i></a>
</div>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Afghan defends Taliban&#x27;s rule</h1>
<span class="subhead">Premier blames previous government for economic crisis</span>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" cbAuthor="The Associated. Press" href="/staff/the-associated-press/">The Associated. Press</a>
|
Today at 3:11 a.m.
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_323-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p><story></story></p><p>KABUL, Afghanistan -- Afghanistan's Taliban prime minister defended the group's rule Saturday in a public address, saying it was not to blame for a worsening economic crisis and is working to repair the corruption of the ousted government. He also dismissed international pressure for the formation of a more inclusive Cabinet.</p><p>The half-hour audio played on state-run media was the first such public address by Mohammed Hassan Akhund since the Taliban captured Kabul and secured their rule over the country three months ago. The Taliban takeover led to a shut-off of international aid to the government and the blocking of billions of dollars in Afghan assets held abroad, worsening an already crumbling economy.</p><p>Akhund said the problems of worsening unemployment and the financial meltdown had begun under the previous, U.S.-backed government, adding that Afghans should not believe claims that the Taliban were to blame.</p><p>"Nation, be vigilant. Those left over from the previous government in hiding are ... causing anxiety, misleading the people to distrust their government," he said.</p><p>The ousted government had run "the weakest system in the world," he said, pointing to pervasive corruption. In contrast, he said, the Taliban are eliminating corruption and have brought security around the country.</p><p>"We are trying as much as possible to solve the problems of the people. We are working overtime in every department," Akhund said, adding that the group had formed committees to try to the resolve the economic crisis and pay salaries to government employees, who have largely gone without pay for months.</p><p>U.N. officials have warned of a humanitarian crisis with millions of Afghans plunging deeper into poverty and facing hunger -- with increasing numbers on the verge of starvation. Afghanistan has been hit by one of its worst famines in decades, and the economic collapse has meant many people are unable to afford food.</p><p>Akhund urged people to pray for an end to the famine, which he called "a test from God after people rebelled against Him."</p><p>The United States and other countries have refused to recognize the Taliban government until it includes more of Afghanistan's ethnic and political spectrum -- as well as women -- and until it guarantees women's rights.</p><p>All the ministers in the current Cabinet come from the Taliban's ranks.</p><p>The Taliban have not completely barred women from the public sphere as they did during their previous rule in the late 1990s. But they have ordered most women government employees not to come to work and have not let high school girls return to school, though they allowed younger girls.</p><p>Akhund dismissed the demands, saying the government has members from around the country. He insisted the Islamic Emirate -- as the Taliban call their government -- "has saved women's dignity."</p><p></p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Afghan defends Taliban&#x27;s rule</em></p>

<div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 1.25rem;"></div>
<hr>
<h2 style="font-weight: bold; margin-top: 1.5rem;">Sponsor Content</h2>
<div data-stackid="05199895529e8045b38b653c31be7cf2" data-layout="threebyn" class="dml-widget-container" style="margin-bottom: 1.25rem;">
</div>
<div class="OUTBRAIN" style="margin-bottom: 2rem;" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
<li><a href="/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
<li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
<li><a href="/news/news/elections/" title="Elections">Elections</a></li>
<li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
<li><a href="/news/legislature/" title="title">Legislature</a></li>
<li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
<li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
<li><a href="/news/business/" title="title">Business</a></li>
<li><a href="/localweather/" title="title">Weather</a></li>
<li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
<li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
<li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
<li><a href="/pb/news/" title="title">Pine Bluff Commercial</a></li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-footer-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
<li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
<li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
<li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
<li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
<li><a href="/news/sports/highschool/" title="High school">High school</a></li>
<li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
<li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
<li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>

<li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="/ap/collegefootball/" title="College football">College football</a></li>
<li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
<li><a href="/ap/nfl/" title="NFL">NFL</a></li>
<li><a href="/ap/nba" title="NBA">NBA</a></li>
<li><a href="/ap/mlb/" title="MLB">MLB</a></li>
<li><a href="/ap/golf/" title="Golf">Golf</a></li>
<li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
<li><a href="/ap/nhl/" title="NHL">NHL</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/features/style/" title="Style">Style</a></li>
<li><a href="/news/entertainment/music/" title="Music">Music</a></li>
<li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
<li><a href="/news/features/food/" title="Food">Food</a></li>
<li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
<li><a href="/cooking/" title="Cooking">Cooking</a></li>
<li><a href="/families/" title="Families">Families</a></li>

<li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li>
<li><a href="/news/entertainment/television/" title="Television">Television</a></li>
<li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
<li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
<li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
<li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
<li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
<li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
<li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
<li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
<li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
<li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
<li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>

<li><a href="https://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
<li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
<li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
<li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
<li><a href="/photos/galleries/" title="Photo galleries">Photo galleries</a></li>
<li><a href="/traffic/" title="Traffic map">Traffic map</a></li>
<li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
<li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
<li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
<li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
<li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
<li><a href="/entertainment/puzzles/king/" title="Puzzle Palace by King">Puzzle Palace by King</a></li>
<li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
<li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
<li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
<li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
<li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
<li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
<li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
<li><a href="https://www.adgrewards.com/" title="Reader Rewards">Reader Rewards</a></li>
<li><a href="/bestofthebest/" title="Best of the Best">Best of the Best</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
<li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
<li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
<li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
<li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>

<li><a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>
<li><a href="/advertising/" title="Advertising">Advertising</a></li>
<li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>
<li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li>
<li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li>
<li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li>
<li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>
<li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>
<li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>
</ul>
</div>








</nav>
<div class="footer__links">
<a class="default-link" href="/contact/" title="Contact Us">Contact Us</a>
<a class="default-link" href="/advertising/" title="Advertise with Us">Advertise With Us</a>
<a class="default-link" href="/tools/termsofuse/" title="Terms of Use">Terms of Use</a>
</div>
<p class="legal">Copyright &copy; 2021, Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
  (function() {
  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
  })();
  </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b52e16a0b718023","token":"1b24adc5b9f34fc98bdcf71c21377c01","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
