
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>EU bars Russian flights, vows more Ukraine arms</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="BRUSSELS -- The European Union agreed Sunday to close its airspace to Russian airlines, spend hundreds of millions of euros to buy weapons for Ukraine and ban some pro-Kremlin media outlets in its latest response to Russia&#x27;s invasion, EU officials said." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
<meta name="application-name" content="Arkansas Democrat-Gazette">
<link rel="stylesheet" type="text/css" href="https://wehco.media.clients.ellingtoncms.com/static-4/froala_editor/css/froala_style_custom.css">
<meta name="category" content="None/, None/imported, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2652364&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="BRUSSELS -- The European Union agreed Sunday to close its airspace to Russian airlines, spend hundreds of millions of euros to buy weapons for Ukraine and ban some pro-Kremlin media outlets in its latest response to Russia&#x27;s invasion, EU officials said." />
<meta name="twitter:title" content="EU bars Russian flights, vows more Ukraine arms" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-01d2ff94bd1e4faca15a6c8e3c9497b0.jpg" />
<meta property="og:title" content="EU bars Russian flights, vows more Ukraine arms" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arkansasonline.com/news/2022/feb/28/eu-bars-russian-flights-vows-more-ukraine-arms/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-01d2ff94bd1e4faca15a6c8e3c9497b0_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="BRUSSELS -- The European Union agreed Sunday to close its airspace to Russian airlines, spend hundreds of millions of euros to buy weapons for Ukraine and ban some pro-Kremlin media outlets in its latest response to Russia&#x27;s invasion, EU officials said." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-02-28 3:58" />

<meta itemprop="identifier" content="2652364" />
<meta itemprop="headline" content="EU bars Russian flights, vows more Ukraine arms" />
<meta itemprop="description" content="BRUSSELS -- The European Union agreed Sunday to close its airspace to Russian airlines, spend hundreds of millions of euros to buy weapons for Ukraine and ban some pro-Kremlin media outlets in its latest response to Russia&#x27;s invasion, EU officials said." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-02-28T03:58:00+00:00" />
<meta itemprop="url" content="https://www.arkansasonline.com/news/2022/feb/28/eu-bars-russian-flights-vows-more-ukraine-arms/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Compiled Democrat-Gazette Staff From Wire Reports" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-01d2ff94bd1e4faca15a6c8e3c9497b0_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "sentiment": "$alchemy_document_sentiment"
        },
        "content": {
	        
            "author": ["Compiled Democrat-Gazette Staff From Wire Reports",],
            "articleCategory": ["None/","None/Imported",],
            "articleTitle": "EU bars Russian flights, vows more Ukraine arms",
            "publishedDayOfWeek": "Monday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>
<script>
console.log("***************** this is the datalayer *****************")
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Compiled Democrat-Gazette Staff From Wire Reports'
                  
                ,
    'articleCategory': 'None/, None/Imported'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'February 28, 2022'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Monday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'EU bars Russian flights, vows more Ukraine arms'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>

<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>
<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/prebid/arkansasonline/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

<script src="https://c490.arkansasonline.com/script.js" async></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
    /** function to get the cookie data **/
    function getCookieValue(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return null;
    }

    /**  **/

    (function(){

      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 33131;
        _sf_async_config.flickerControl = false;
        _sf_async_config.domain = 'www.arkansasonline.com'; 
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'A Section';
        _sf_async_config.authors = "Compiled Democrat-Gazette Staff From Wire Reports,";
      /** configuration end **/

/** We need an async setting in the following function **/
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        
        e.type = 'text/javascript';
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        e.async = true;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat()

    
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
      var _cbq = window._cbq = (window._cbq || []);

        
      const cb_user_type = getCookieValue('cbVisitorStatus')

      if (cb_user_type !== null) {
        _cbq.push(['_acct', cb_user_type]);
      } else {
        _cbq.push(['_acct', 'anon']);
        }

    })();

  </script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__menu"><span class="header__menu-btn">
<svg class="header__menu-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
<path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
<path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
<path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
</svg>
<span class="header__menu-btn-text">Sections</span></span></div>
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
<div class="nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>
</li>
<li>
<a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
</li>
<li>
<a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
</li>
<li>
<a href="/thearticle/" title="The Article">The Article</a>
</li>
<li>
<a href="/localweather/" title="Weather">Weather</a>
</li>
<li>
<a href="/news/business/" title="Business">Business</a>
</li>
<li>
<a href="/news/news/politics/arkansas/" title="National">State politics</a>
</li>
<li>
<a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
</li>
<li>
<a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
<li>
<a href="/news/pb/news/" title="Pine Bluff Commercial">Pine Bluff Commercial</a>
</li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-nav-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/sports/?page=1" title="Sports">All sports</a>
</li>
<li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>
<li>
<a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
</li>
<li>
<a href="/news/sports/college/uca/" title="UCA">UCA</a>
</li>
<li>
<a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
</li>
<li>
<a href="/news/sports/college/asu/" title="ASU">ASU</a>
</li>
<li>
<a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
</li>
<li>
<a href="/news/sports/college/ualr/" title="UALR">UALR</a>
</li>
<li>
<a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
</li>
<li>
<a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
</li>
<li>
<a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Right2Know
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
</li>
<li>
<a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
</li>
<li>
<a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/editorials/" title="Editorials">Editorials</a>
</li>
<li>
<a href="/news/letters/" title="Letters">Letters</a>
</li>
<li>
<a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
</li>
<li>
 <a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
</li>
<li>
<a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
</li>
<li>
<a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
</li>
<li>
<a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
</li>
<li>
<a href="/news/columns/" title="All columns">All columns</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Entertainment
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/eventcalendar/" title="Style">Events calendar</a>
</li>
<li>
<a href=" /news/features/food/" title="Food">Food</a>
</li>
<li>
<a href="/news/entertainment/music/" title="Music">Music</a>
</li>
<li>
<a href="/news/entertainment/dining/" title="Dining">Dining</a>
</li>
<li>
<a href="/cooking/" title="Cooking">Cooking</a>
</li>
<li>
<a href="/news/entertainment/movies/" title="Movies">Movies</a>
</li>
<li>
<a href="/news/entertainment/television/" title="Television">Television</a>
</li>

<li>
<a href="/travel/" title="Travel Tips">Travel tips</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/features/style/" title="Style">Style</a>
</li>
<li>
<a href="/news/features/highprofile/" title="High Profile">High Profile</a>
</li>
<li>
<a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
</li>
<li>
<a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
</li>
<li>
<a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
</li>
<li>
<a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
</li>
<li>
<a href="/families/" title="Families">Families</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/photos/galleries/" title="Galleries">Galleries</a>
</li>
<li>
<a href="/photos/galleries/sets/daily-photos/" title="Daily Photos">Daily photos</a>
</li>
<li>
<a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
</li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li>
<a href="/polls/" title="Polls">Polls</a>
</li>
<li>
<a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
</li>
<li>
<a href="/360/" title="Arkansas 360">Arkansas 360°</a>
</li>
<li>
<a href="/thennow/" title="Then/Now">Then &amp; Now</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
</li>
<li>
<a href="/legals/" title="Legal Notices">Legal Notices</a>
</li>
<li>
<a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a>
</li>
<li>
<a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2022/feb/28/eu-bars-russian-flights-vows-more-ukraine-arms/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2022/feb/28/eu-bars-russian-flights-vows-more-ukraine-arms/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe-header" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>

<a class="subheader__link" href="/news/latest/" title="Latest">Latest</a>
<a class="subheader__link" href="/news/coronavirus/" title="Coronavirus">Coronavirus</a>
<a class="subheader__link" href="https://www.arkansasonline.com/thearticle/" title="The Article">The Article</a>
<a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>
<a class="subheader__link" href="/corevalues/" title="Core Values">Core Values</a>
<a class="subheader__link" href="/localweather/" title="Weather">Weather</a>
<a class="subheader__link" href="/emails/" title="Newsletters">Newsletters</a>
<a class="subheader__link" href="/obituaries/" title="Obits">Obits</a>
<a class="subheader__link" href="/games/" title="Puzzles">Puzzles</a>
<a class="subheader__link" href="/archivesearch/" title="Archive">Archive</a>
<a class="subheader__link" href="/storyideas/" title="Story ideas">Story ideas</a>
<div class="indicator"></div>
<div style="flex-grow: 1; display: flex; justify-content: flex-end;">
<a class="subheader__link" href="https://www.facebook.com/arkansasonline/" title="Arkansas Democrat-Gazette Facebook"><i class="fab fa-facebook-f"></i></a>
<a class="subheader__link" href="https://twitter.com/ArkansasOnline" title="Arkansas Democrat-Gazette Twitter"><i class="fab fa-twitter"></i></a>
<a class="subheader__link" href="https://www.instagram.com/arkansasonline/" title="Arkansas Democrat-Gazette Instagram"><i class="fab fa-instagram"></i></a>
</div>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-flex'></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">EU bars Russian flights, vows more Ukraine arms</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" cbAuthor="Compiled Democrat-Gazette Staff From Wire Reports" href="/staff/compiled-democrat-gazette-staff-from-wire-reports/">Compiled Democrat-Gazette Staff From Wire Reports</a>
|
Today at 3:58 a.m.
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_323-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-01d2ff94bd1e4faca15a6c8e3c9497b0_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">47 years old Oksana Khmelnytska Ukrainian resident prays during Orthodox mass, in Pamplona, northern Spain, Sunday, Feb. 27, 2022, to show their support for the people of Ukraine after the Russian invasion of Ukraine. (AP Photo/Alvaro Barrientos)
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
      ul {
          margin: 0;
          padding: 0;
          list-style-type: inherit;
      }
    </style>
<p><br /></p><p>BRUSSELS -- The European Union agreed Sunday to close its airspace to Russian airlines, spend hundreds of millions of euros to buy weapons for Ukraine and ban some pro-Kremlin media outlets in its latest response to Russia's invasion, EU officials said.</p><p>Germany also announced earlier in the day that it would almost triple its defense budget this year amid Russia's invasion of Ukraine.</p><p>In what he described as "a defining moment for European history," EU foreign policy chief Josep Borrell said that the bloc's 27 foreign ministers had greenlighted the support for Ukraine and that those actions would take effect within hours.</p><p>"We have decided to use our capacities to provide lethal arms, lethal assistance, to the Ukrainian army by a value of [about $502 million] ... and [about $56 more million] for nonlethal supplies, fuel, protective equipment," Borrell told reporters.</p><p>Borrell said EU defense ministers will discuss today how to convert the funds into useful military materiel and ensure that it reaches the Ukrainian armed forces. He said Poland has agreed to act as a hub to distribute the arms and equipment.</p><p>The EU ministers also agreed to add several more people and organizations to a growing list of sanctions. Those included Russian oligarchs whose money, Borrell said, is important for the Russian economy, as well as other key officials, notably those spreading disinformation. Russian President Vladimir Putin and Foreign Minister Sergey Lavrov have already seen their assets in Europe frozen.</p><p><center> <iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/U8S3FrvLy0c" title="YouTube video player" width="560"></iframe></center></p><p><br /></p><p>In a separate announcement, Germany's leader said the country would commit about $113 billion to a special armed forces fund and keep its defense spending above NATO's target of 2% of GDP.</p><p>Anti-war protesters, meanwhile, took to the streets in Berlin, Rome, Prague, Istanbul and elsewhere -- even Russian cities like Moscow and St. Petersburg and in a dozen Belarusian cities -- to demand an end to the war, the largest ground offensive on the continent since World War II.</p><p>According to the OVD-Info rights group, Russian police detained at least 2,063 Russians in 48 cities over anti-war demonstrations on Sunday alone. Human-rights advocates reported that more than 170 people had been arrested in the Belarusian protests.</p><p>Tens of thousands of people massed Sunday in front of Berlin's Brandenburg Gate, with some carrying posters with slogans such as "Hands off Ukraine," "Tanks to Windmills" and "Putin, go to therapy and leave Ukraine and the world in peace."</p><p>The U.N.'s two major bodies, the 193-nation General Assembly and the more powerful 15-member Security Council, will also hold separate meetings today on Russia's invasion of Ukraine.</p><p><center> <iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/QI7e-sVZfuM" title="YouTube video player" width="560"></iframe></center></p><p><br /></p><p>The Security Council gave a green light Sunday for the first emergency session of the General Assembly in decades. It will give U.N. members an opportunity to speak about the war and vote on a resolution later in the week that U.S. Ambassador Linda Thomas-Greenfield said would "hold Russia to account for its indefensible actions and for its violations of the U.N. Charter."</p><p>French Ambassador Nicolas De Riviere announced that the Security Council will hold a meeting this afternoon on the humanitarian impact of Russia's invasion, a session sought by French President Emmanuel Macron to ensure the delivery of aid to growing numbers of those in need in Ukraine.</p><p>The EU's plan to fund weapons would help to buy air defense systems, anti-tank weapons, ammunition and other military equipment to Ukraine's armed forces. It would also supply items such as fuel, protective gear, helmets and first-aid kits.</p><p>European Commission President Ursula von der Leyen said the EU will also ban "the Kremlin's media machine. The state-owned Russia Today and Sputnik, as well as their subsidiaries, will no longer be able to spread their lies to justify Putin's war and to sow division in our union."</p><p>Von der Leyen added that the EU will also target Belarusian President Alexander Lukashenko for supporting Russia's military campaign in Ukraine.</p><p>"We will hit Lukashenko's regime with a new package of sanctions," she said.</p><p>FUNDING ABOUT-FACE</p><p>German Chancellor Olaf Scholz's announcement of new defense funding is hugely significant for Germany, which has come under criticism from the United States and other NATO allies for not investing adequately in its defense budget.</p><p>"It's clear we need to invest significantly more in the security of our country, in order to protect our freedom and our democracy," Scholz said.</p><p>Scholz said the $113 billion fund was currently a one-time measure for 2022. Scholz indicated Germany will exceed the 2% of GDP threshold going forward, signaling an overall future increase in defense spending.</p><p>A day earlier, Germany announced another major policy shift, saying it will send weapons and other supplies directly to Ukraine, including 500 Stinger missiles, which are used to shoot down helicopters and warplanes, and 1,000 anti-tank weapons.</p><p>Israel announced it was sending 100 tons of humanitarian aid -- medical equipment and medicine, tents, sleeping bags and blankets -- to help civilians in Ukraine. Israel also offered itself as a potential mediator during a phone call between Israeli Prime Minister Naftali Bennett and Putin, the Kremlin and Israel said.</p><p>As Greece sent more military aid, Turkish officials termed Russia's invasion a "war," a categorization that could lead Ankara to close down the Turkish straits to Russian warships, which Ukraine requested earlier this week. The 1936 Montreux Convention gives Turkey the right to bar "belligerent states" from using the Dardanelles and the Bosporus during wartime but provides an exception for Black Sea vessels to return to port.</p><p>On the sanctions front, Japan joined the United States and European nations in cutting key Russian banks from the SWIFT international financial banking system. Japan will also freeze assets of Putin and other top Russian officials, while sending $100 million in emergency humanitarian aid to Ukraine, Prime Minister Fumio Kishida told reporters.</p><p>Catholic and Orthodox religious leaders, meanwhile, prayed Sunday for peace, voiced solidarity with Ukrainians and denounced the Russian invasion</p><p>At the Vatican, Ukrainian flags fluttered in St. Peter's Square as Pope Francis delivered his weekly Sunday blessing and appealed for global solidarity for "the suffering people of Ukraine."</p><p>"Those who make war forget humanity," Francis said.</p><p>UNFRIENDLY SKIES</p><p>Amid sanctions and denouncements, many countries are closing their airspace to Russia.</p><p>"We are proposing a prohibition on all Russian-owned, Russian registered or Russian-controlled aircraft. These aircraft will no more be able to land in, take off or overfly the territory of the EU," said von der Leyen.</p><p>She added that the European Union would shut down its airspace for planes owned, registered or controlled by Russians, "including the private jets of oligarchs."</p><p>Canada's transport minister, Omar Alghabra, said his nation was closing its airspace to all Russian planes to hold the country accountable for an unprovoked attack on its neighbor.</p><p>Belgian Prime Minister Alexander De Croo tweeted that European skies are "open for those who connect people, not for those who seek to brutally aggress."</p><p>"There is no room in Dutch airspace for a regime that applies unnecessary and brutal violence," Mark Harbers, the Netherlands' minister of infrastructure and waterworks, said on Twitter.</p><p>A handful of European nations including Spain, Greece and Turkey had resisted closing their airspace before von der Leyen's announcement.</p><p>Robert Mann, an aviation consultant in New York, said the moves by the European Union and Canada would put added pressure on the U.S. to also bar Russian flights.</p><p>"It is difficult to understand why we are last to move, both operationally and financially," he said.</p><p>As more airlines canceled flights in and out of Russia, and more countries blocked Russian airlines, the U.S. embassy in Moscow said Americans there "should consider departing Russia immediately via commercial options still available."</p><p>Russia has responded to western aviation sanctions by banning flights from several European countries. Russian airline S7 suspended flights to Europe.</p><p>On Sunday afternoon U.S. time, a Moscow-New York flight by Russian national carrier Aeroflot turned back after passing over Norway, according to flight-tracking services. The plane had been routed to fly over Canada. Other Aeroflot flights took circuitous routes after European countries began closing their airspace.</p><p>BP TAKES STANCE</p><p>BP said Sunday it is exiting its share in Rosneft, a state-controlled Russian oil and gas company, in reaction to Russia's invasion of Ukraine.</p><p>BP has held a 19.75% stake in Rosneft since 2013. That stake is currently valued at $14 billion.</p><p>London-based BP also said its CEO, Bernard Looney, and former BP executive Bob Dudley will immediately resign from Rosneft's board.</p><p>"Like so many, I have been deeply shocked and saddened by the situation unfolding in Ukraine and my heart goes out to everyone affected. It has caused us to fundamentally rethink BP's position with Rosneft," Looney said in a statement.</p><p>Rosneft said it was informed of BP's decision Sunday.</p><p>"BP has come under unprecedented pressure from both the regulator and its shareholders. BP's decision was preceded by a Western media campaign full of false reports and conclusions," Rosneft said in a statement.</p><p>"The decision of the largest minority shareholder of Rosneft destroys the successful, 30-year-long cooperation of the two companies."</p><p>BP Chairman Helge Lund praised the "brilliant Russian colleagues" BP has worked with for decades, but said Russia's military action "represents a fundamental change."</p><p>"The Rosneft holding is no longer aligned with BP's business and strategy and it is now the board's decision to exit BP's shareholding in Rosneft," Lund said in a statement.</p><p>AID TO REFUGEES</p><p>While some are severing ties with Russia, many countries are offering aid to the escaping citizens of Ukraine. More than 300,000 Ukrainians have fled to the European Union since the Russian invasion of Ukraine began Thursday, and the bloc is bracing itself for the arrival of up to 4 million Ukrainian refugees, EU officials said Sunday.</p><p>The European Commission will ask member nations to grant temporary asylum to all Ukrainians coming to the bloc for up to three years, the bloc's commissioner for home affairs, Ylva Johansson, told reporters Sunday. Member nations will have to agree, but Johansson said after a meeting of interior ministers Sunday that "an overwhelming majority" was in favor.</p><p>Seven million Ukrainians are expected to be displaced as a consequence of the Russian invasion.</p><p>Ukrainians can stay visa-free in the European Union for up to 90 days, and they can move freely between member nations. According to the commission, many have already left the first country they arrived in and headed to countries with big Ukrainian diasporas, mainly the Czech Republic, Germany, Italy, Poland, Portugal and Spain.</p><p>So far, a limited number of Ukrainians have applied for asylum, Johansson said, with most joining their relatives who already live in the European Union. "But things will change, and we need to be prepared for much higher number of people trying to come," she added.</p><p>In Poland, a widespread grassroots mobilization of citizens is helping Ukrainian refugees. On the government level, Poland has prepared a train to transport wounded Ukrainians from the city of Mosciska to Warsaw, Poland's capital, where they will be dispatched to different hospitals.</p><p>Poland has been the main destination for those fleeing the Russian invasion. Polish authorities said that so far 213,000 Ukrainians have crossed into the country. The country has opened its border with Ukraine to all, regardless of their legal status.</p><p>"Anyone fleeing from bombs, from Russian rifles, can count on the support of the Polish state," the Polish interior minister, Mariusz Kaminski, told reporters Thursday.</p><p>Information for this article was contributed by Dee-Ann Durbin, Edith M. Lederer, David Koenig, Emily Schulteis, Lorne Coo,k Nicole Winfield and Josef Federman of The Associated Press and Monika Pronczuk of The New York Times.</p><div class="inline inline_photo" id="2590385"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590385/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-3e780a25d7f24440a2660df101178b7d.jpg" /></a> <span class="fr-inner"> Faithful display Ukrainian flags during Pope Francis' Angelus noon prayer in St. Peter's Square at the Vatican, Sunday, Feb. 27, 2022. (AP Photo/Gregorio Borgia)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590386"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590386/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-45a57205e7a24e4bbb817b29e5277017.jpg" /></a> <span class="fr-inner"> Pope Francis delivers the Angelus noon prayer in St. Peter's Square at the Vatican, Sunday, Feb. 27, 2022. The Ukrainian Embassy to the Holy See says Pope Francis spoke by phone on Saturday with Ukrainian President Volodymyr Zelenskyy. The embassy tweeted that “the Holy Father expressed his deepest pain for the tragic events that are taking place in our country.”(AP Photo/Gregorio Borgia)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590387"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590387/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-6c3a6bab54074e9096db19b317f0b981.jpg" /></a> <span class="fr-inner"> German Chancellor Olaf Scholz delivers a speech on the Russian invasion of the Ukraine during a meeting of the German federal parliament, Bundestag, at the Reichstag building in Berlin, Germany, Sunday, Feb. 27, 2022. (AP Photo/Michael Sohn)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590388"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590388/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-82cc2406abc14c57a9dcaf1f555f368c.jpg" /></a> <span class="fr-inner"> The ambassador of the Ukraine Andrij Melnyk, stands on a visitors tribune, as lawmaker pay their tribute at the beginning of a meeting of the German federal parliament, Bundestag, at the Reichstag building in Berlin, Germany, Sunday, Feb. 27, 2022. (AP Photo/Michael Sohn)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590389"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590389/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-a60b4477db7447b38e700926369179c8.jpg" /></a> <span class="fr-inner"> Demonstrators hold a banner in the Ukrainian colors during a protest against the Russian invasion and in solidarity with the Ukrainian people, outside the Russian embassy in Lisbon, Sunday, Feb. 27, 2022. The demonstration that gathered thousands was called by seven of the main Portuguese political parties across the political spectrum. (AP Photo/Ana Brigida)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590390"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590390/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-b976ef6c30af4fa99502f563dd0f7f09.jpg" /></a> <span class="fr-inner"> Pro-Ukrainian people hold banners and Ukrainian flags during a protest in Istanbul, Turkey, Saturday, Feb. 26, 2022, after Russian troops have launched an invasion on Ukraine. Russian troops stormed toward Ukraine's capital Saturday, and street fighting broke out as city officials urged residents to take shelter. (AP Photo/Francisco Seco)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590391"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590391/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-d47e93c747264ab1b490f60d56fbc3d3.jpg" /></a> <span class="fr-inner"> A video screen displays the Ukrainian flag, during the English League Cup final soccer match between Chelsea and Liverpool at Wembley stadium in London, Sunday, Feb. 27, 2022. (AP Photo/Alastair Grant)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590392"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590392/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-e54c889bcb094086bcb3532bb9f33d17.jpg" /></a> <span class="fr-inner"> Demonstrators display placards as they march during a rally in support of Ukraine, Sunday, Feb. 27, 2022, in Boston. (AP Photo/Steven Senne)<br /></span> </span> </span></div></div><div class="inline inline_photo" id="2590393"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2022/feb/28/2590393/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200764824_200763990-e5a2ccfd0b0046ae835ec86614f2555a.jpg" /></a> <span class="fr-inner"> People walk down the bulevard 'Strasse des 17. Juni' ahead of a rally against Russia's invasion of Ukraine in Berlin, Germany, Sunday, Feb. 27, 2022. (AP Photo/Markus Schreiber)<br /></span> </span> </span></div></div><p><br /></p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: EU bars Russian flights, vows more Ukraine arms</em></p>

<div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 1.25rem;"></div>
<hr>
<h2 style="font-weight: bold; margin-top: 1.5rem;">Sponsor Content</h2>
<div data-stackid="A-213e26739a0dc9e673339eda2b2b5b75" data-layout="threebyn" class="dml-widget-container" style="margin-bottom: 1.25rem;">
</div>
<div class="OUTBRAIN" style="margin-bottom: 2rem;" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
<li><a href="/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
<li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
<li><a href="/news/news/elections/" title="Elections">Elections</a></li>
<li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
<li><a href="/news/legislature/" title="title">Legislature</a></li>
<li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
<li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
<li><a href="/news/business/" title="title">Business</a></li>
<li><a href="/localweather/" title="title">Weather</a></li>
<li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
<li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
<li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
<li><a href="/pb/news/" title="title">Pine Bluff Commercial</a></li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-footer-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
<li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
<li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
<li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
<li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
<li><a href="/news/sports/highschool/" title="High school">High school</a></li>
<li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
<li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
<li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>

<li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="/ap/collegefootball/" title="College football">College football</a></li>
<li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
<li><a href="/ap/nfl/" title="NFL">NFL</a></li>
<li><a href="/ap/nba" title="NBA">NBA</a></li>
<li><a href="/ap/mlb/" title="MLB">MLB</a></li>
<li><a href="/ap/golf/" title="Golf">Golf</a></li>
<li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
<li><a href="/ap/nhl/" title="NHL">NHL</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/features/style/" title="Style">Style</a></li>
<li><a href="/news/entertainment/music/" title="Music">Music</a></li>
<li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
<li><a href="/news/features/food/" title="Food">Food</a></li>
<li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
<li><a href="/cooking/" title="Cooking">Cooking</a></li>
<li><a href="/families/" title="Families">Families</a></li>

<li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li>
<li><a href="/news/entertainment/television/" title="Television">Television</a></li>
<li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
<li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
<li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
<li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
<li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
<li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
<li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
<li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
<li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
<li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
<li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>

<li><a href="https://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
<li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
<li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
<li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
<li><a href="/photos/galleries/" title="Photo galleries">Photo galleries</a></li>
<li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
<li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
<li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
<li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
<li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
<li><a href="/entertainment/puzzles/king/" title="Puzzle Palace by King">Puzzle Palace by King</a></li>
<li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
<li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
<li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
<li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
<li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
<li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
<li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
<li><a href="https://www.adgrewards.com/" title="Reader Rewards">Reader Rewards</a></li>
<li><a href="/bestofthebest/" title="Best of the Best">Best of the Best</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
<li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
<li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
<li><a href="/legals/" title="Legal Notices">Legal Notices</a></li>
<li><a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a></li>
<li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
<li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>

<li><a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>
<li><a href="/advertising/" title="Advertising">Advertising</a></li>
<li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>
<li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li>
<li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li>
<li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li>
<li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>
<li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>
<li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>
</ul>
</div>








</nav>
<div class="footer__links">
<a class="default-link" href="/contact/" title="Contact Us">Contact Us</a>
<a class="default-link" href="/advertising/" title="Advertise with Us">Advertise With Us</a>
<a class="default-link" href="/tools/termsofuse/" title="Terms of Use">Terms of Use</a>
</div>
<p class="legal">Copyright &copy; 2022, Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
  (function() {
  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
  })();
  </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e496235ae645c9a","token":"1b24adc5b9f34fc98bdcf71c21377c01","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>

</html>
