
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Hogs not lacking of merry moments</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="FAYETTEVILLE -- The 2021 Arkansas Razorbacks will be remembered as the team that firmly restored respect to a program that had suffered through five extremely difficult years and a decade of not contending in the brutal SEC West." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
<meta name="application-name" content="Arkansas Democrat-Gazette">
<link rel="stylesheet" type="text/css" href="https://wehco.media.clients.ellingtoncms.com/static-4/froala_editor/css/froala_style_custom.css">
<meta name="category" content="None/, None/imported, [News] /Root/sports, [News] /Root/Sports/College/Razorbacks/razobacks-college-football, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2303527&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="FAYETTEVILLE -- The 2021 Arkansas Razorbacks will be remembered as the team that firmly restored respect to a program that had suffered through five extremely difficult years and a decade of not contending in the brutal SEC West." />
<meta name="twitter:title" content="Hogs not lacking of merry moments" />
<meta property="og:title" content="Hogs not lacking of merry moments" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arkansasonline.com/news/2022/jan/09/hogs-not-lacking-of-merry-moments/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="FAYETTEVILLE -- The 2021 Arkansas Razorbacks will be remembered as the team that firmly restored respect to a program that had suffered through five extremely difficult years and a decade of not contending in the brutal SEC West." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-01-09 4:16" />

<meta itemprop="identifier" content="2303527" />
<meta itemprop="headline" content="Hogs not lacking of merry moments" />
<meta itemprop="description" content="FAYETTEVILLE -- The 2021 Arkansas Razorbacks will be remembered as the team that firmly restored respect to a program that had suffered through five extremely difficult years and a decade of not contending in the brutal SEC West." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-01-09T04:16:00+00:00" />
<meta itemprop="url" content="https://www.arkansasonline.com/news/2022/jan/09/hogs-not-lacking-of-merry-moments/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Tom Murphy" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "sentiment": "$alchemy_document_sentiment"
        }
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Tom Murphy'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Sports, /Sports/College/Razorbacks/Razobacks-College-Football'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'January 9, 2022'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Sunday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Hogs not lacking of merry moments'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>

<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>
<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/js/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

<script src="https://c490.arkansasonline.com/script.js" async></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
    /** function to get the cookie data **/
    function getCookieValue(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return null;
    }

    /**  **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 33131;
        _sf_async_config.flickerControl = false;
        _sf_async_config.domain = 'www.arkansasonline.com'; 
        _sf_async_config.sections = 'Sports'; 
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Sports';
        _sf_async_config.authors = "Tom Murphy,";
      /** configuration end **/
    (function(){
/** We need an async setting in the following function **/
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src','https://static.chartbeat.com/js/chartbeat.js');
        e.async = true;
        document.body.appendChild(e);
      }

      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
      var _cbq = window._cbq = (window._cbq || []);

      var cb_user_type = getCookieValue("cbVisitorStatus");
      if (cb_user_type !== null) {
        _cbq.push(['_acct', cb_user_type]);
      }
    })();
  </script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__menu"><span class="header__menu-btn">
<svg class="header__menu-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
<path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
<path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
<path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
</svg>
<span class="header__menu-btn-text">Sections</span></span></div>
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
<div class="nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>
</li>
<li>
<a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
</li>
<li>
<a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
</li>
<li>
<a href="/thearticle/" title="The Article">The Article</a>
</li>
<li>
<a href="/localweather/" title="Weather">Weather</a>
</li>
<li>
<a href="/news/business/" title="Business">Business</a>
</li>
<li>
<a href="/news/news/politics/arkansas/" title="National">State politics</a>
</li>
<li>
<a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
</li>
<li>
<a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
<li>
<a href="/news/pb/news/" title="Pine Bluff Commercial">Pine Bluff Commercial</a>
</li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-nav-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/sports/?page=1" title="Sports">All sports</a>
</li>
<li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>
<li>
<a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
</li>
<li>
<a href="/news/sports/college/uca/" title="UCA">UCA</a>
</li>
<li>
<a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
</li>
<li>
<a href="/news/sports/college/asu/" title="ASU">ASU</a>
</li>
<li>
<a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
</li>
<li>
<a href="/news/sports/college/ualr/" title="UALR">UALR</a>
</li>
<li>
<a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
</li>
<li>
<a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
</li>
<li>
<a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Right2Know
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
</li>
<li>
<a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
</li>
<li>
<a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/editorials/" title="Editorials">Editorials</a>
</li>
<li>
<a href="/news/letters/" title="Letters">Letters</a>
</li>
<li>
<a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
</li>
<li>
<a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
</li>
<li>
<a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
</li>
<li>
<a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
</li>
<li>
<a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
</li>
<li>
<a href="/news/columns/" title="All columns">All columns</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Entertainment
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/eventcalendar/" title="Style">Events calendar</a>
</li>
<li>
<a href=" /news/features/food/" title="Food">Food</a>
</li>
<li>
<a href="/news/entertainment/music/" title="Music">Music</a>
</li>
<li>
<a href="/news/entertainment/dining/" title="Dining">Dining</a>
</li>
<li>
<a href="/cooking/" title="Cooking">Cooking</a>
</li>
<li>
<a href="/news/entertainment/movies/" title="Movies">Movies</a>
</li>
<li>
<a href="/news/entertainment/television/" title="Television">Television</a>
</li>

<li>
<a href="/travel/" title="Travel Tips">Travel tips</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/features/style/" title="Style">Style</a>
</li>
<li>
<a href="/news/features/highprofile/" title="High Profile">High Profile</a>
</li>
<li>
<a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
</li>
<li>
<a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
</li>
<li>
<a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
</li>
<li>
<a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
</li>
<li>
<a href="/families/" title="Families">Families</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/photos/galleries/" title="Galleries">Galleries</a>
</li>
<li>
<a href="/photos/galleries/sets/daily-photos/" title="Daily Photos">Daily photos</a>
</li>
<li>
<a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
</li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li>
<a href="/polls/" title="Polls">Polls</a>
</li>
<li>
<a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
</li>
<li>
<a href="/360/" title="Arkansas 360">Arkansas 360°</a>
</li>
<li>
<a href="/thennow/" title="Then/Now">Then &amp; Now</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
</li>
<li>
<a href="/legals/" title="Legal Notices">Legal Notices</a>
</li>
<li>
<a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a>
</li>
<li>
<a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2022/jan/09/hogs-not-lacking-of-merry-moments/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2022/jan/09/hogs-not-lacking-of-merry-moments/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe-header" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>

<a class="subheader__link" href="/news/latest/" title="Latest">Latest</a>
<a class="subheader__link" href="/news/coronavirus/" title="Coronavirus">Coronavirus</a>
<a class="subheader__link" href="https://www.arkansasonline.com/thearticle/" title="The Article">The Article</a>
<a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>
<a class="subheader__link" href="/corevalues/" title="Core Values">Core Values</a>
<a class="subheader__link" href="/localweather/" title="Weather">Weather</a>
<a class="subheader__link" href="/emails/" title="Newsletters">Newsletters</a>
<a class="subheader__link" href="/obituaries/" title="Obits">Obits</a>
<a class="subheader__link" href="/games/" title="Puzzles">Puzzles</a>
<a class="subheader__link" href="/archivesearch/" title="Archive">Archive</a>
<a class="subheader__link" href="/storyideas/" title="Story ideas">Story ideas</a>
<div class="indicator"></div>
<div style="flex-grow: 1; display: flex; justify-content: flex-end;">
<a class="subheader__link" href="https://www.facebook.com/arkansasonline/" title="Arkansas Democrat-Gazette Facebook"><i class="fab fa-facebook-f"></i></a>
<a class="subheader__link" href="https://twitter.com/ArkansasOnline" title="Arkansas Democrat-Gazette Twitter"><i class="fab fa-twitter"></i></a>
<a class="subheader__link" href="https://www.instagram.com/arkansasonline/" title="Arkansas Democrat-Gazette Instagram"><i class="fab fa-instagram"></i></a>
</div>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<span class="most-recent-article-category">ANALYSIS</span>
<h1 class="most-recent-article-title" role="heading">Hogs not lacking of merry moments</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" cbAuthor="Tom Murphy" href="/staff/tom-murphy/">Tom Murphy</a>
|
Today at 4:16 a.m.
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_323-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
      em {
        display: block !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p></p><p>FAYETTEVILLE -- The 2021 Arkansas Razorbacks will be remembered as the team that firmly restored respect to a program that had suffered through five extremely difficult years and a decade of not contending in the brutal SEC West.</p><p>Under second-year Coach Sam Pittman, the University of Arkansas started 4-0, lost three in a row, then rebounded with five wins in their last six games, capped by a comfortable 24-10 victory over Penn State in the Outback Bowl.</p><p>An Arkansas program that had won seven games in the prior three years posted its first nine-win season since the 2011 team went 11-2 and won the Cotton Bowl, and won its first New Year's Day game since the heralded 1977 team upset No. 2 Oklahoma 31-6 in the Orange Bowl.</p><p>Senior linebacker Grant Morgan called the bowl win the Razorbacks' "national championship."</p><p>Pittman also described Arkansas' first bowl victory over a Big Ten team in five tries in super-sized terms.</p><p>"To me it's as big as you can get to our players," he said when asked what he was feeling as he received the Outback Bowl trophy. "We've come a long way. We are really pleased of how the Arkansas people followed us here, the folks. I know they spent their hard-earned money to get out here. We're so appreciative of that.</p><p>"You know what I'm going to say. That feeling of tomorrow morning, you're at the University of Arkansas, you're in our state of Arkansas, you're proud of the Razorbacks. That's what I felt whenever they were giving KJ his trophy and the team ours."</p><p>Pittman made a big deal out of winning the team's trophy games and the Razorbacks responded.</p><p>Arkansas downed Texas A&amp;M 20-10 to take home the Southwest Classic Trophy after a nine-year losing skid. The Razorbacks brought home the Golden Boot from Baton Rouge with a 16-13 win in overtime at LSU to snap a five-game losing streak.</p><p>The streak was also at five games when Arkansas reclaimed the Battle Line Trophy away from Missouri with a 34-17 home win to cap the regular season.</p><p>All four trophies spent time on the floor of the Fred Smith Football Center to show the blue-collar Razorbacks were a grounded team.</p><p>The Razorbacks also claimed some individual awards, as receiver Treylon Burks and cornerback Montaric Brown were voted first-team All-SEC by league coaches.</p><p>Morgan took home a national award, the Burlsworth Trophy, as the first Razorback to win the award, given to the nation's top player who began his career as a walk on, named after former Arkansas All-American Brandon Burlsworth of Harrison.</p><p>Punter and holder Reid Bauer also claimed a national honor by winning the Mortell Award given to the country's top holder.</p><p>And now on to the best and worst of Arkansas football in 2021:</p><p>Best win</p><p>Tough call between the September wins over No. 15 Texas (40-21) and No. 7 Texas A&amp;M (20-10), but the pick here is the victory over the Aggies in Arlington, Texas.</p><p>Texas A&amp;M was coming off a No. 5 ranking the previous season with a loaded roster and a coach in Jimbo Fisher who ranked among the highest paid in the game.</p><p>The Razorbacks turned in a dominating defensive effort by holding the Aggies to 272 yards, and KJ Jefferson dropped a perfect 85-yard pass into Treylon Burks for a game-changing score late in the first quarter. Arkansas held on after redshirt freshman quarterback Malik Hornsby replaced the injured Jefferson for 20 plays midway through the second half, leading a key field goal drive after Montaric Brown's interception off a Zach Calzada pass tipped by Bumper Pool.</p><p>Worst loss</p><p>The 37-0 shutout at No. 2 Georgia was demoralizing after the Razorbacks had surged to No. 8 in The Associated Press Top 25, but the worst loss actually came two weeks later with a 38-23 home setback against Auburn.</p><p>The Razorbacks looked flat in their seventh consecutive game, which came after a 52-51 slugfest loss the previous week at Ole Miss. The loss kept Arkansas from having its first unbeaten season at home since a 7-0 mark in 2011.</p><p>Playing its first game without star safety Jalen Catalon, Arkansas gave up two deep-ball touchdown passes by Bo Nix and also allowed a strip-sack defensive touchdown after a misplayed punt. Nix completed 21 of 26 passes for 292 yards and 2 touchdowns.</p><p>Quarterback KJ Jefferson seemed a step slow after a huge workload the prior week at Ole Miss.</p><p>Arkansas outgained Auburn 460-427 in total offense, 232-135 on the ground and had 29 first downs to the Tigers' 20. Treylon Burks went off with 10 catches for 109 yards and 2 touchdowns.</p><p>Most dominant win</p><p>The scoreboard was more lopsided in a couple of other games, but running for 333 yards and having all four tailbacks -- Trelon Smith, Dominique Johnson, Raheim Sanders and AJ Green -- score rushing touchdowns in a 40-21 rout of then-No. 15 Texas in Week 2 sure felt dominant for Razorback fans in the early "welcome" of the Longhorns to the SEC.</p><p>Best pass</p><p>KJ Jefferson was right on the money to Warren Thompson crossing at the back of the end zone to score a 9-yard touchdown on the final play of regulation at Ole Miss and pull the Razorbacks within 52-51.</p><p>Best catch</p><p>Treylon Burks made his usual array of fantastic grabs, but this honor goes to freshman tailback Raheim Sanders for his falling 17-yard touchdown against blanket coverage in the left corner of the end zone with 1:02 left at No. 2 Alabama. Sanders got his hands under the ball as he hit the turf, which the replay official observed in allowing the touchdown call on the field stand to pull Arkansas within 42-35.</p><p>Best run</p><p>Texas safety BJ Foster had the angle on Raheim Sanders, who broke a cut-back across the field toward the left sideline. But Sanders would not be denied, powering into the end zone with Foster just trying to hang on to cap a 26-yard touchdown. The score came on the next snap after Zach Williams' strip-sack of Hudson Card was recovered by Greg Brooks Jr., and it gave Arkansas a 33-6 lead late in the third quarter.</p><p>Best run after catch</p><p>Tie between 2.</p><p>Treylon Burks caught an innocent-looking screen pass on the left edge and turned it into gold. Burks got strong blocks on the perimeter from Blake Kern and Tyson Morris after making the catch on the 7-yard line, then the 6-3, 225-pound speedster stiff-armed a defender and outran everyone for a 92-yard touchdown against Georgia Southern in Week 3.</p><p>AJ Green caught a short flare around the left edge, skipped out of an ankle tackle try, spun around another defender then benefited from Aaron Hansford's push to score a 49-yard touchdown for a 17-0 lead over Texas A&amp;M.</p><p>Best sack evasion</p><p>KJ Jefferson shook out of what looked like a sure sack by LSU linebacker Damone Clark and turned it into a game-changing play. Jefferson scrambled along the line for another few seconds after avoiding Clark, then spotted tailback Dominique Johnson alone inside the Tigers' 20. Johnson made the catch at the LSU 18 and turned it into a 43-yard touchdown when the moving was tough.</p><p>Best pick(s)</p><p>Tie between 2.</p><p>Cornerback Montaric Brown made several crucial interceptions, like his diving grab against Texas A&amp;M, but his most important was a textbook play in the end zone at LSU. Brown turned perfectly with inside position and grabbed Garrett Nussmeier's fade pass in overtime to set up Cam Little's game-winning field goal in a 16-13 win.</p><p>Greg Brooks Jr. soared to defend a throw by Penn State quarterback Sean Clifford near midfield and came down with a magnificent interception. Brooks managed to get his right hand on the slight under throw for tight end Brenton Strange and flicked it back to himself on the descent. Brooks snared the deflection with his left hand and cradled it before Strange took him down.</p><p>Best pass rush</p><p>Texas A&amp;M could not stop Tre Williams on Sept. 25 at AT&amp;T Stadium. The Aggies used multiple players at left tackle, including highly regarded Kenyon Green, but Williams rampaged for three sacks, and he also had three holding calls against him, one of which was declined. Williams earned SEC Defensive Lineman of the Week and the Bednarik Award National Player of the Week for his performance.</p><p>Best clutch drive</p><p>KJ Jefferson engineered a 10-play, 75-yard march for a go-ahead touchdown with 21 seconds left in the game after Mississippi State had taken a 28-23 lead with 2:22 left. Jefferson went 6 for 7 for 45 yards on the series and also had a 5-yard scramble to set up Dominique Johnson' 4-yard touchdown run in the 31-28 victory.</p><p>Best new mascot</p><p>That would be "Larry" the bowling ball. Sure, it was corny, but Sam Pittman rolled a strike through the parted team after the Razorbacks outlasted Mississippi State 31-28 to clinch bowl eligibility. Larry held an exalted place in the trophy case, at least for a while, as the Razorbacks accumulated their four trophies this season.</p><p>Best kick</p><p>Cam Little's longest field goal of his freshman season was also one of his most important. Little drilled three field goals of 46-plus yards in the 31-28 win over Mississippi State, the last one a 51-yarder to give Arkansas a 16-14 lead late in the third quarter. Little went 3 for 4 on field goals in the game, in contrast to the Bulldogs' 0 for 3, which caused Coach Mike Leach to call for open tryouts for kicker.</p><p>Worst kick</p><p>Little had a phenomenal freshman season but he missed a 37-yarder, tantamount to a chip shot for him, at the end of a 12-play drive that reached the Georgia 20 early in the second quarter. The miss would've been a drop in the ocean in a lopsided 37-0 loss to the Bulldogs for the then-No. 8 Razorbacks, but it would've dodged a shutout.</p><p>Best special teams play</p><p>Holder Reid Bauer and tight end Blake Kern combined on a 32-yard touchdown pass on a fake field goal at Alabama that drew the Razorbacks within six points at 34-28 early in the fourth quarter.</p><p>Kern made an extraordinary one-hand catch on Bauer's jump pass, which he recreated on his humorous video after winning the Mortell Award as the nation's top holder. Alabama Coach Nick Saban said they had the trick play sniffed out, but a defender got screened by an official. It all played into the Hogs' hands for one of their funnest plays of the season.</p><p>Worst special teams play</p><p>Arkansas trailed 14-0 at No. 2 Georgia and was backed up at its 8-yard line, when the Bulldogs sent a punt rush the Razorbacks had not seen, overloading a gap. Dan Jackson flew in to block Reid Bauer's punt and Zamir White recovered in the end zone for a touchdown to send the Sanford Stadium crowd into a frenzy.</p><p>Best fourth-down stop</p><p>The Razorbacks sent pressure on a fourth-and-3 pass play against LSU freshman quarterback Garrett Nussmeier with about six minutes remaining in a 13-13 game. Nussmeier had a miscommunication with receiver Trey Palmer and threw behind him as Palmer collided with Myles Slusher on the incomplete pass from the Arkansas 38. A conversion there would have put the Tigers into field-goal range for strong-legged Cade York in a game Arkansas won 16-13 in overtime on Cam Little's 37-yard field goal.</p><p>Best hit</p><p>Penn State quarterback Sean Clifford was trying to pick his way through the right side of the line when Arkansas linebacker Bumper Pool shot a gap and blew him up at the end of a 2-yard gain late in the third quarter. Pool got up and nodded his satisfaction after the hit, which came just after the Razorbacks had taken a 24-10 lead that would wind up as the final score.</p><p></p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Hogs not lacking of merry moments</em></p>

<div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 1.25rem;"></div>
<hr>
<h2 style="font-weight: bold; margin-top: 1.5rem;">Sponsor Content</h2>
<div data-stackid="05199895529e8045b38b653c31be7cf2" data-layout="threebyn" class="dml-widget-container" style="margin-bottom: 1.25rem;">
</div>
<div class="OUTBRAIN" style="margin-bottom: 2rem;" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
<li><a href="/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
<li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
<li><a href="/news/news/elections/" title="Elections">Elections</a></li>
<li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
<li><a href="/news/legislature/" title="title">Legislature</a></li>
<li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
<li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
<li><a href="/news/business/" title="title">Business</a></li>
<li><a href="/localweather/" title="title">Weather</a></li>
<li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
<li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
<li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
<li><a href="/pb/news/" title="title">Pine Bluff Commercial</a></li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-footer-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
<li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
<li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
<li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
<li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
<li><a href="/news/sports/highschool/" title="High school">High school</a></li>
<li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
<li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
<li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>

<li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="/ap/collegefootball/" title="College football">College football</a></li>
<li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
<li><a href="/ap/nfl/" title="NFL">NFL</a></li>
<li><a href="/ap/nba" title="NBA">NBA</a></li>
<li><a href="/ap/mlb/" title="MLB">MLB</a></li>
<li><a href="/ap/golf/" title="Golf">Golf</a></li>
<li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
<li><a href="/ap/nhl/" title="NHL">NHL</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/features/style/" title="Style">Style</a></li>
<li><a href="/news/entertainment/music/" title="Music">Music</a></li>
<li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
<li><a href="/news/features/food/" title="Food">Food</a></li>
<li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
<li><a href="/cooking/" title="Cooking">Cooking</a></li>
<li><a href="/families/" title="Families">Families</a></li>

<li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li>
<li><a href="/news/entertainment/television/" title="Television">Television</a></li>
<li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
<li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
<li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
<li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
<li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
<li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
<li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
<li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
<li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
<li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
<li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>

<li><a href="https://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
<li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
<li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
<li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
<li><a href="/photos/galleries/" title="Photo galleries">Photo galleries</a></li>
<li><a href="/traffic/" title="Traffic map">Traffic map</a></li>
<li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
<li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
<li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
<li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
<li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
<li><a href="/entertainment/puzzles/king/" title="Puzzle Palace by King">Puzzle Palace by King</a></li>
<li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
<li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
<li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
<li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
<li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
<li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
<li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
<li><a href="https://www.adgrewards.com/" title="Reader Rewards">Reader Rewards</a></li>
<li><a href="/bestofthebest/" title="Best of the Best">Best of the Best</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
<li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
<li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
<li><a href="/legals/" title="Legal Notices">Legal Notices</a></li>
<li><a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a></li>
<li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
<li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>

<li><a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>
<li><a href="/advertising/" title="Advertising">Advertising</a></li>
<li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>
<li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li>
<li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li>
<li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li>
<li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>
<li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>
<li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>
</ul>
</div>








</nav>
<div class="footer__links">
<a class="default-link" href="/contact/" title="Contact Us">Contact Us</a>
<a class="default-link" href="/advertising/" title="Advertise with Us">Advertise With Us</a>
<a class="default-link" href="/tools/termsofuse/" title="Terms of Use">Terms of Use</a>
</div>
<p class="legal">Copyright &copy; 2022, Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
  (function() {
  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
  })();
  </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cacffde5816825d","token":"1b24adc5b9f34fc98bdcf71c21377c01","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
