<!doctype html>
<html dir="ltr" lang="en">
<head>
<title>The world in brief: Swedish populists land four top posts</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="description" content="Swedish populists land four top posts">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
<meta name="application-name" content="Arkansas Democrat-Gazette">
<link rel="stylesheet" type="text/css" href="https://wehco.media.clients.ellingtoncms.com/static-4/froala_editor/css/froala_style_custom.css">
<meta name="category" content="None/, None/imported, [News] /Root/News/world, ">
<meta name="topic">
<meta name="entities">
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=3195033&amp;d=arkansasonline">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@arkansasonline">
<meta name="twitter:description" content="Swedish populists land four top posts">
<meta name="twitter:title" content="The world in brief: Swedish populists land four top posts">
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202519696_202518543-57347734d9a747c78ddbda295278f1ae_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676">
<meta property="og:title" content="The world in brief: Swedish populists land four top posts">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.arkansasonline.com/news/2022/oct/02/swedish-populists-land-four-top-posts/">
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202519696_202518543-57347734d9a747c78ddbda295278f1ae_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676">
<meta property="og:site_name" content="Arkansas Online">
<meta property="og:description" content="Swedish populists land four top posts">
<meta property="fb:app_id" content="345816788851641">
<meta property="article:published_time" content="2022-10-02 4:27">

<meta itemprop="identifier" content="3195033">
<meta itemprop="headline" content="The world in brief: Swedish populists land four top posts">
<meta itemprop="description" content="Swedish populists land four top posts">
<meta itemprop="pageType" content="article">
<meta itemprop="datePublished" content="2022-10-02T04:27:00+00:00">
<meta itemprop="url" content="https://www.arkansasonline.com/news/2022/oct/02/swedish-populists-land-four-top-posts/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="author" content="Compiled by Democrat-Gazette Staff From Wire Reports">
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202519696_202518543-57347734d9a747c78ddbda295278f1ae_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676">

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            "author": ["Compiled by Democrat-Gazette Staff From Wire Reports",],
            "articleCategory": ["None/","None/Imported","/News/World",],
            "articleTitle": "The world in brief: Swedish populists land four top posts",
            "publishedDayOfWeek": "Sunday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script>var isBrowsi = true;</script>
<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="wehco" data-sitekey="arkansasonline" async></script>
<script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>
<script>
console.log("***************** this is the datalayer *****************")
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Compiled by Democrat-Gazette Staff From Wire Reports'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News/World'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'October 2, 2022'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Sunday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'The world in brief: Swedish populists land four top posts'
                    , 
    'subscription': 'paid',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>

<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>
<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/prebid/arkansasonline/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

<script type="text/javascript" async src="//s.ntv.io/serve/load.js"></script>

<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
    /** function to get the cookie data **/
    function getCookieValue(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return null;
    }

    /**  **/

    (function(){

      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 33131;
        _sf_async_config.flickerControl = false;
        _sf_async_config.domain = 'www.arkansasonline.com'; 
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'A Section';
        _sf_async_config.authors = "Compiled by Democrat-Gazette Staff From Wire Reports,";
      /** configuration end **/

/** We need an async setting in the following function **/
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        
        e.type = 'text/javascript';
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        e.async = true;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat()

    
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    <!-- add new code here -->

    })();

  </script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__menu"><span class="header__menu-btn">
<svg class="header__menu-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
<path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
<path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
<path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
</svg>
<span class="header__menu-btn-text">Sections</span></span></div>
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
<div class="nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>
</li>
<li>
<a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
</li>
<li>
<a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
</li>
<li>
<a href="/thearticle/" title="The Article">The Article</a>
</li>
<li>
<a href="/localweather/" title="Weather">Weather</a>
</li>
<li>
<a href="/news/business/" title="Business">Business</a>
</li>
<li>
<a href="/news/news/politics/arkansas/" title="National">State politics</a>
</li>
<li>
<a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
</li>
<li>
<a href="/news/coronavirus/" title="Cornovirus">Coronavirus</a>
</li>
<li>
<a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
<li>
<a href="/news/pb/news/" title="Pine Bluff Commercial">Pine Bluff Commercial</a>
</li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&amp;utm_medium=website&amp;utm_campaign=subscribe-nav-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/sports/?page=1" title="Sports">All sports</a>
</li>
<li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>
<li>
<a href="/news/razorbacks/" title="Razorbacks">Razorbacks</a>
</li>
<li>
<a href="/news/sports/college/uca/" title="UCA">UCA</a>
</li>
<li>
<a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
</li>
<li>
<a href="/news/sports/college/asu/" title="ASU">ASU</a>
</li>
<li>
<a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
</li>
<li>
<a href="/news/sports/college/ualr/" title="UALR">UALR</a>
</li>
<li>
<a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
</li>
<li>
<a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
</li>
<li>
<a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Right2Know
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
</li>
<li>
<a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
</li>
<li>
<a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/editorials/" title="Editorials">Editorials</a>
</li>
<li>
<a href="/news/letters/" title="Letters">Letters</a>
</li>
<li>
<a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
</li>
<li>
<a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
</li>
<li>
<a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
</li>
<li>
<a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
</li>
<li>
<a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
</li>
<li>
<a href="/news/columns/" title="All columns">All columns</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Entertainment
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/eventcalendar/" title="Style">Events calendar</a>
</li>
<li>
<a href=" /news/features/food/" title="Food">Food</a>
</li>
<li>
<a href="/news/entertainment/music/" title="Music">Music</a>
</li>
<li>
<a href="/news/entertainment/dining/" title="Dining">Dining</a>
</li>
<li>
<a href="/cooking/" title="Cooking">Cooking</a>
</li>
<li>
<a href="/news/entertainment/movies/" title="Movies">Movies</a>
</li>
<li>
<a href="/news/entertainment/television/" title="Television">Television</a>
</li>

<li>
<a href="/travel/" title="Travel Tips">Travel tips</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/features/style/" title="Style">Style</a>
</li>
<li>
<a href="/news/features/highprofile/" title="High Profile">High Profile</a>
</li>
<li>
<a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
</li>
<li>
<a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
</li>
<li>
<a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
</li>
<li>
<a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
</li>
<li>
<a href="/families/" title="Families">Families</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/photos/galleries/" title="Galleries">Galleries</a>
</li>
<li>
<a href="/photos/galleries/sets/daily-photos/" title="Daily Photos">Daily photos</a>
</li>
<li>
<a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
</li>
<li><a href="https://www.arkansasonline.com/news/podcasts/" title="Podcasts">Podcasts</a></li>
<li>
<a href="/polls/" title="Polls">Polls</a>
</li>
<li>
<a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
</li>
<li>
<a href="/360/" title="Arkansas 360">Arkansas 360°</a>
</li>
<li>
<a href="/thennow/" title="Then/Now">Then &amp; Now</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
</li>
<li>
<a href="/legals/" title="Legal Notices">Legal Notices</a>
</li>
<li>
<a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a>
</li>
<li>
<a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn full-width" href="/auth/login?r=https://www.arkansasonline.com/news/2022/oct/02/swedish-populists-land-four-top-posts/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&amp;utm_medium=website&amp;utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; border: 1px solid #fff; margin-right: 3px; font-weight: 100!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--sign-in" href="/auth/login?r=https://www.arkansasonline.com/news/2022/oct/02/swedish-populists-land-four-top-posts/">Sign&nbsp;in</a>
<a style="text-transform: uppercase; border-radius: 0px; font-family: 'Roboto', sans-serif; background-color: #FFD700; border: 1px solid #FFD700; font-weight: 900!important; padding: 0.5rem 0.8rem; height: auto;" class="btn btn--subscribe-header" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&amp;utm_medium=website&amp;utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
</div>

</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Today's Paper</a>

<a class="subheader__link" href="/news/latest/" title="Latest">Latest</a>
<a class="subheader__link" href="https://classifieds.arkansasonline.com/marketplace-littlerock/category/Legal%20Notices/" title="Public Notices">Public Notices</a>
<a class="subheader__link" href="/corevalues/" title="Core Values">Core Values</a>
<a class="subheader__link" href="https://www.arkansasonline.com/news/sports/?page=1" title="Sports">Sports</a>
<a class="subheader__link" href="/localweather/" title="Weather">Weather</a>
<a class="subheader__link" href="/emails/" title="Newsletters">Newsletters</a>
<a class="subheader__link" href="/obituaries/" title="Obits">Obits</a>
<a class="subheader__link" href="/games/" title="Puzzles">Puzzles</a>
<a class="subheader__link" href="/archivesearch/" title="Archive">Archive</a>
<a class="subheader__link" href="/storyideas/" title="Story ideas">Story ideas</a>
<a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>
<div class="indicator"></div>
<div style="flex-grow: 1; display: flex; justify-content: flex-end;">
<a class="subheader__link" href="https://www.facebook.com/arkansasonline/" title="Arkansas Democrat-Gazette Facebook"><i class="fab fa-facebook-f"></i></a>
<a class="subheader__link" href="https://twitter.com/ArkansasOnline" title="Arkansas Democrat-Gazette Twitter"><i class="fab fa-twitter"></i></a>
<a class="subheader__link" href="https://www.instagram.com/arkansasonline/" title="Arkansas Democrat-Gazette Instagram"><i class="fab fa-instagram"></i></a>
</div>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-320x50"></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-flex"></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">The world in brief: Swedish populists land four top posts</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" cbauthor="Compiled by Democrat-Gazette Staff From Wire Reports" href="/staff/compiled-by-democrat-gazette-staff-from-wire-repor/">Compiled by Democrat-Gazette Staff From Wire Reports</a>
|
Today at 4:27 a.m.
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async></script>

</span>
</span><div data-widget-id="flw_323-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202519696_202518543-57347734d9a747c78ddbda295278f1ae_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">FILE - Supporters of the Sweden Democrats react on the results of the exit polls at the party's election watch at the Elite Hotel Marina Tower in Nacka, near Stockholm, Sweden, Sunday, Sept. 11, 2022. A right-wing populist party that received the second-most votes in Sweden’s general election last month landed the chairmanships of four parliamentary committees Saturday Oct. 1, 2022, and with it, the ability to wield more influence in mainstream Swedish politics. The positions to be held by lawmakers from the Sweden Democrats include chairing the Riksdag's justice, foreign affair, business affairs and labor market committees. (Stefan Jerrevång/TT News Agency via AP, File)
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div id="zephr-arkonline" itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p></p><p>Swedish populists land four top posts</p><p>STOCKHOLM -- A right-wing populist party that received the second-most votes in Sweden's general election last month landed the chairmanships of four parliamentary committees Saturday and with it, the ability to wield more influence in mainstream Swedish politics.</p><p>The positions to be held by lawmakers from the Sweden Democrats include chairing the Riksdag's justice, foreign affairs, business affairs and labor market committees.</p><p>In addition to the four chairperson posts, the party was allowed to name the vice chairs of parliament's civil affairs, traffic, defense and tax committees.</p><p>Sweden Democrats, a nationalist and anti-immigration party with roots in the neo-Nazi movement, is part of right-wing bloc that won a narrow majority in the Riksdag in the Sept. 11 election.</p><p>Decisions on the posts were announced Friday in a joint statement from the four center-right parties that are in talks to form a coalition government. Sweden Democrats, which is one of the four, announced its nominees Saturday.</p><p>Ulf Kristersson, the leader of the center-right Moderates, the party that placed third, has been tasked with forming a government that is likely to have the Sweden Democrats as part of a governing coalition or at least the party's support in securing a majority in parliament.</p><p>Kristersson has until Oct. 12 to present results of his talks with parties to parliament Speaker Andreas Norlen.</p><p>Term extended for Somaliland leader</p><p>MOGADISHU, Somalia -- The House of Elders in Somalia's breakaway region of Somaliland has extended the term of office of President Muse Bihi Abdi by two years, a decision expected to cause more unrest by opposition groups.</p><p>Sulayman Mohamud Adan, the speaker of the chamber, said lawmakers voted 72-1 with one abstention in favor of the president's request for the term extension.</p><p>The Somaliland National Electoral Commission postponed the election until July 2023, stating the previously scheduled date of Nov. 13 was not viable due to time, technical and financial constraints.</p><p>The president assumed office in 2017 and his term was due to expire next month.</p><p>Omar Nur, the sole lawmaker to vote against the extension, told The Associated Press he decided to oppose it because parliament members weren't consulted before the proposal was submitted.</p><p>"I don't want to see our country plunging into chaos," he said.</p><p>Somaliland, a region of more than 3 million people strategically located by the Gulf of Aden, broke away from Somalia in 1991 as the country collapsed into warlord-led conflict.</p><p>Over the years, Somaliland has largely succeeded in holding regular elections, including parliamentary elections last year.</p><p>Hurricane Orlene heads for Mexico</p><p>MEXICO CITY -- Orlene grew to hurricane strength Saturday and is heading for an expected landfall early this week on Mexico's northwestern Pacific coast.</p><p>The U.S. National Hurricane Center reported Saturday Orlene had maximum sustained winds of 75 mph. It was centered about 210 miles south-southwest of Cabo Corrientes and moving north at 5 mph.</p><p>The Center said the hurricane may strengthen somewhat but could weaken again before making landfall.</p><p>Orlene is expected to pass over the Islas Marias, a former Mexican penal colony that the government is trying to convert into an ecotourism center.</p><p>Orlene is expected to make landfall Monday in Sinaloa state, in the region around the resort city of Mazatlan.</p><p>However, Orlene may bring heavy rains and high winds to the Pacific coast resort of Puerto Vallarta as it passes offshore. Puerto Vallarta closed its port to ship and boat traffic Saturday as a precaution.</p><p><br></p><div class="inline inline_photo" id="3220585"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii">&nbsp;<span class="fr-img-wrap">&nbsp;<a href="/photos/2022/oct/02/3220585/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202519696_202518543-d85bf8ed9fa44390a2b4e8c46987f2d5.jpg"></a> <span class="fr-inner">&nbsp;FILE - Poll workers count votes at a polling station at Vilans school in Nacka near Stockholm, Sweden, Sunday, Sept. 11, 2022. A right-wing populist party that received the second-most votes in Sweden’s general election last month landed the chairmanships of four parliamentary committees Saturday Oct. 1, 2022, and with it, the ability to wield more influence in mainstream Swedish politics. The positions to be held by lawmakers from the Sweden Democrats include chairing the Riksdag's justice, foreign affair, business affairs and labor market committees. (Maja Suslin/TT News Agency via AP, File)<br></span>&nbsp;</span>&nbsp;</span></div></div><p></p>
</div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['adg---article-access'] = {
    featureLabel: 'ADG - Article Access',
    outcomeId: 'transformation/3',
    outcomeLabel: 'ADG_ALW_N_000_VARIOUS'
  };
</script>

</div>
<p class="post_story_blurb"><em>Print Headline: Swedish populists land four top posts</em></p>

<div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250-content"></div>
</div></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 1.25rem;"></div>
<hr>
<h2 style="font-weight: bold; margin-top: 1.5rem;">Sponsor Content</h2>
<div data-stackid="A-213e26739a0dc9e673339eda2b2b5b75" data-layout="threebyn" class="dml-widget-container" style="margin-bottom: 1.25rem;">
</div>
<div class="OUTBRAIN" style="margin-bottom: 2rem;" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250">
</div>
</div>
<div class="other-news">
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x600"></div>
</div>
</div>

<footer>
<div class="container footer">
<img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
<li><a href="/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
<li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
<li><a href="/news/news/elections/" title="Elections">Elections</a></li>
<li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
<li><a href="/news/legislature/" title="title">Legislature</a></li>
<li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
<li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
<li><a href="/news/business/" title="title">Business</a></li>
<li><a href="/localweather/" title="title">Weather</a></li>
<li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
<li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
<li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
<li><a href="/pb/news/" title="title">Pine Bluff Commercial</a></li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&amp;utm_medium=website&amp;utm_campaign=subscribe-footer-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
<li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
<li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
<li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
<li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
<li><a href="/news/sports/highschool/" title="High school">High school</a></li>
<li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
<li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
<li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>

<li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="/ap/collegefootball/" title="College football">College football</a></li>
<li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
<li><a href="/ap/nfl/" title="NFL">NFL</a></li>
<li><a href="/ap/nba" title="NBA">NBA</a></li>
<li><a href="/ap/mlb/" title="MLB">MLB</a></li>
<li><a href="/ap/golf/" title="Golf">Golf</a></li>
<li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
<li><a href="/ap/nhl/" title="NHL">NHL</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/features/style/" title="Style">Style</a></li>
<li><a href="/news/entertainment/music/" title="Music">Music</a></li>
<li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
<li><a href="/news/features/food/" title="Food">Food</a></li>
<li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
<li><a href="/cooking/" title="Cooking">Cooking</a></li>
<li><a href="/families/" title="Families">Families</a></li>

<li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li>
<li><a href="/news/entertainment/television/" title="Television">Television</a></li>
<li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
<li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
<li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
<li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
<li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
<li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
<li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
<li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
<li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
<li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
<li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>

<li><a href="http://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
<li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
<li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
<li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
<li><a href="https://www.arkansasonline.com/news/podcasts/" title="Podcasts">Podcasts</a></li>
<li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
<li><a href="/photos/galleries/" title="Photo galleries">Photo galleries</a></li>
<li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
<li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
<li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
<li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
<li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
<li><a href="/entertainment/puzzles/king/" title="Puzzle Palace by King">Puzzle Palace by King</a></li>
<li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
<li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
<li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
<li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
<li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
<li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
<li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
<li><a href="https://www.adgrewards.com/" title="Reader Rewards">Reader Rewards</a></li>
<li><a href="/bestofthebest/" title="Best of the Best">Best of the Best</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
<li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
<li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
<li><a href="/legals/" title="Legal Notices">Legal Notices</a></li>
<li><a href="/legalsarchive/" title="Legal Notices Archive">Legal Notices Archive</a></li>
<li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
<li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>

<li><a href="https://flipp.com/weekly_ads" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>
<li><a href="/advertising/" title="Advertising">Advertising</a></li>
<li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>
<li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li>
<li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li>
<li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li>
<li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>
<li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>
<li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>
</ul>
</div>








</nav>
<div class="footer__links">
<a class="default-link" href="/contact/" title="Contact Us">Contact Us</a>
<a class="default-link" href="/advertising/" title="Advertise with Us">Advertise With Us</a>
<a class="default-link" href="/tools/termsofuse/" title="Terms of Use">Terms of Use</a>
</div>
 <p class="legal">Copyright © 2022, Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script>document.cookie = encodeURIComponent('auth-session') + "=" + encodeURIComponent('') + '; domain=www.arkansasonline.com; max-age=-1';</script>

<script>
      !function(e){"function"==typeof define&&define.amd?define(e):e()}(function(){"use strict";var e="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";function n(e){this.message=e}n.prototype=new Error,n.prototype.name="InvalidCharacterError";var t="undefined"!=typeof window&&window.atob&&window.atob.bind(window)||function(t){var r=String(t).replace(/=+$/,"");if(r.length%4==1)throw new n("'atob' failed: The string to be decoded is not correctly encoded.");for(var o,i,a=0,d=0,c="";i=r.charAt(d++);~i&&(o=a%4?64*o+i:i,a++%4)?c+=String.fromCharCode(255&o>>(-2*a&6)):0)i=e.indexOf(i);return c};function r(e){var n=e.replace(/-/g,"+").replace(/_/g,"/");switch(n.length%4){case 0:break;case 2:n+="==";break;case 3:n+="=";break;default:throw"Illegal base64url string!"}try{return function(e){return decodeURIComponent(t(e).replace(/(.)/g,function(e,n){var t=n.charCodeAt(0).toString(16).toUpperCase();return t.length<2&&(t="0"+t),"%"+t}))}(n)}catch(e){return t(n)}}function o(e){this.message=e}function i(e,n){if("string"!=typeof e)throw new o("Invalid token specified");var t=!0===(n=n||{}).header?0:1;try{return JSON.parse(r(e.split(".")[t]))}catch(e){throw new o("Invalid token specified: "+e.message)}}o.prototype=new Error,o.prototype.name="InvalidTokenError",window&&("function"==typeof window.define&&window.define.amd?window.define("jwt_decode",function(){return i}):window&&(window.jwt_decode=i))});
    </script>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
  (function() {
  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
  })();
  </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon="{&quot;rayId&quot;:&quot;753caf4e1c1b700d&quot;,&quot;token&quot;:&quot;1b24adc5b9f34fc98bdcf71c21377c01&quot;,&quot;version&quot;:&quot;2022.8.1&quot;,&quot;si&quot;:100}" crossorigin="anonymous"></script>


</div></main><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"pm3kUV":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"KHbxyi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7TcI5":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"MsN3Yi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"KFk0aM":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"jUzcCG":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"pvRpxK":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7j4iq":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"6gVjQY":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"CfCEN0":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"2omc3Y":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"BBilAH":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LGjTHS":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LL3yY9":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":2,"remainingCredits":2}},"trials":{"AxYQRo":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":1,"remainingCredits":0,"tracker":"adg---article-access-default-anonymous","reportInDataLayer":false,"dataLayerCreditsUsedKey":"trial-AxYQRo-creditsUsed","dataLayerCreditsRemainingKey":"trial-AxYQRo-creditsRemaining"},"gjFVE2":{"isUsedInDecision":false},"1z0w6v":{"isUsedInDecision":false}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
