<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<title>The nation in brief</title>
<link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">

<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
<meta name="application-name" content="Arkansas Democrat-Gazette">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" />
<meta name="description" content="
    Court: Felons must pay fines to vote      
" />
<style>
		.latest__article {
			align-self: self-start
		}
	</style>
<meta name="category" content="[News] /Root/News/justice, [News] /Root/News/national, [News] /Root/News/Politics/national, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1304873&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Court: Felons must pay fines to vote      " />
<meta name="twitter:title" content="The nation in brief" />
<meta property="og:title" content="The nation in brief" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arkansasonline.com/news/2020/sep/12/court-felons-must-pay-fines-to-vote-court-felons/" />
<meta property="og:image" content="https://media.arkansasonline.com/static/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="Court: Felons must pay fines to vote      " />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2020-09-12 3:51" />

<meta itemprop="identifier" content="1304873" />
<meta itemprop="headline" content="The nation in brief" />
<meta itemprop="description" content="Court: Felons must pay fines to vote      " />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-09-12T03:51:49+00:00" />
<meta itemprop="url" content="https://www.arkansasonline.com/news/2020/sep/12/court-felons-must-pay-fines-to-vote-court-felons/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Compiled by Democrat-Gazette staff from wire reports" />
<meta itemprop="thumbnailUrl" content="https://media.arkansasonline.com/static/ao_redesign/graphics/adgog.jpg" />

<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  'Compiled by Democrat-Gazette staff from wire reports'
                ,
    'articleCategory': '/News/Justice, /News/National, /News/Politics/National'
                        ,
    'contentType': 
		       'article'
		   ,
    'contentPublishDate': 
                            
                                'September 12, 2020'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Saturday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'The nation in brief'
                    , 
    'subscription': 'paid',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>

<script type="text/javascript">
    var contentMeter = true;
</script>
<script src="https://media.arkansasonline.com/static/scripts/load-image.all.min.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>
<script type="text/javascript">function getCookieValue(e){for(var t=e+"=",a=decodeURIComponent(document.cookie).split(";"),n=0;n<a.length;n++){for(var o=a[n];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(t))return o.substring(t.length,o.length)}return null}var vtMeta,expMeta,vTypeCookie=getCookieValue("visitorType"),adExpCookie=getCookieValue("adExperience");vTypeCookie?((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content=vTypeCookie,document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild)):((vtMeta=document.createElement("meta")).setAttribute("name","visitorType"),vtMeta.content="never subscribed",document.getElementsByTagName("head")[0].insertBefore(vtMeta,document.getElementsByTagName("head")[0].firstChild));adExpCookie?((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content=adExpCookie,document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild)):((expMeta=document.createElement("meta")).setAttribute("name","adExperience"),expMeta.content="non-subscriber",document.getElementsByTagName("head")[0].insertBefore(expMeta,document.getElementsByTagName("head")[0].firstChild));</script>
<script type="text/javascript" async src="https://media.arkansasonline.com/static/ao_redesign/dist/js/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/styles.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/newseditor.css" />

<script type="text/javascript">
  var a;
  var rc = new RegExp('_bn_d=([^;]+)');
  var rq = new RegExp('_bn_d=([^&#]*)', 'i');
  var aq = rq.exec(window.location.href);
  if (aq != null) a=aq;
  else var ac = rc.exec(document.cookie);
  if (ac != null) a=ac;
  if (a != null) {
    var _bn_d = a[1];
    (function() {
    var pl = document.createElement('script'); pl.type = 'text/javascript'; pl.async = true;
    pl.src = ('https:' == document.location.protocol ? 'https://app' : 'http://app') + '.postaladmin.com/plDataEmbed.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pl, s);
    })();
  }
</script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header">
<div class="header__menu-and-search">
<div class="header__menu">
<span class="header__menu-btn">
<svg class="header__menu-icon" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
<path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
<path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
<path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>
</svg>
<span class="header__menu-btn-text">Sections</span>
</span>
</div>
<div class="header__search-desktop">
<form name="ao_search2" id="ao_search2" action="/search/">
<div class="btn--search">
<i class="fa fa-search"></i>
</div>
<div class="search-input__active">
<i class="fa fa-search"></i>
<input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<form name="ao_search3" id="ao_search3" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
<div class="menu nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>
</li>
<li>
<a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
</li>
<li>
<a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
</li>
<li>
<a href="/localweather/" title="Weather">Weather</a>
</li>
<li>
<a href="/news/business/" title="Business">Business</a>
</li>
<li>
<a href="/news/news/politics/arkansas/" title="National">State politics</a>
</li>
<li>
<a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
</li>
<li>
<a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
</li>
<li>
<a href="/news/subscriber/" title="Today's Newspaper">Print Edition Stories</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
<li>
<a href="/news/pb/news/" title="Pine Bluff Commercial">Pine Bluff Commercial</a>
</li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-nav-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/sports/?page=1" title="Sports">All sports</a>
</li>
<li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>
<li>
<a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
</li>
<li>
<a href="/news/sports/college/uca/" title="UCA">UCA</a>
</li>
<li>
<a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
</li>
<li>
<a href="/news/sports/college/asu/" title="ASU">ASU</a>
</li>
<li>
<a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
</li>
<li>
<a href="/news/sports/college/ualr/" title="UALR">UALR</a>
</li>
<li>
<a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
</li>
<li>
<a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
</li>
<li>
<a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Right2Know
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="https://www.arkansasonline.com/right2know/" title="Mugshots">Mug shots</a>
</li>
<li>
<a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
</li>
<li>
<a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
</li>
<li>
<a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/editorials/" title="Editorials">Editorials</a>
</li>
<li>
<a href="/news/letters/" title="Letters">Letters</a>
</li>
<li>
<a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
</li>
<li>
<a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
</li>
<li>
<a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
</li>
<li>
<a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
</li>
<li>
<a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
</li>
<li>
<a href="/news/columns/" title="All columns">All columns</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Entertainment
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/eventcalendar/" title="Style">Events calendar</a>
</li>
<li>
<a href=" /news/features/food/" title="Food">Food</a>
</li>
<li>
<a href="/news/entertainment/music/" title="Music">Music</a>
</li>
<li>
<a href="/news/entertainment/dining/" title="Dining">Dining</a>
</li>
<li>
<a href="/news/entertainment/movies/" title="Movies">Movies</a>
</li>
<li>
<a href="/news/entertainment/television/" title="Television">Television</a>
</li>
<li>
<a href="/restaurantinspections/" title="Restaurant Inspections">Restaurant inspections</a>
</li>
<li>
<a href="/travel/" title="Travel Tips">Travel tips</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/news/features/style/" title="Style">Style</a>
</li>
<li>
<a href="/news/features/highprofile/" title="High Profile">High Profile</a>
</li>
<li>
<a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
</li>
<li>
<a href="/polls/" title="Polls">Polls</a>
</li>
<li>
<a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
</li>
<li>
<a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
</li>
<li>
<a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
</li>
<li>
<a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/galleries/" title="Galleries">Galleries</a>
</li>
<li>
<a href="/galleries/categories/daily-photos/" title="Daily Photos">Daily photos</a>
</li>
<li>
<a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
</li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li>
<a href="/360/" title="Arkansas 360">Arkansas 360°</a>
</li>
<li>
<a href="/thennow/" title="Then/Now">Then &amp; Now</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
</li>
<li>
<a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="//www.arkansasonline.com" title="title"><img class="header__logo" src="//media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt=""></a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2020/sep/12/court-felons-must-pay-fines-to-vote-court-felons/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2020/sep/12/court-felons-must-pay-fines-to-vote-court-felons/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-button-ao">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">

<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title">
<em class="fas fa-newspaper"></em>Today's Paper</a>
<a class="subheader__link" href="https://www.arkansasonline.com/news/latest/" title="Latest">Latest</a>
<a class="subheader__link" href="https://www.arkansasonline.com/news/elections/" title="Elections">Elections</a>
<a class="subheader__link" href="https://www.arkansasonline.com/news/coronavirus/" title="Coronavirus">Coronavirus</a>
<a class="subheader__link" href="https://www.arkansasonline.com/covidclassroom/" title="🔵 Covid Classroom">🔵 Covid Classroom</a>
<a class="subheader__link" href="https://www.arkansasonline.com/cooking/" title="Cooking">Cooking</a>
<a class="subheader__link" href="https://www.arkansasonline.com/families/" title="Families">Families</a>
<a class="subheader__link" href="https://www.arkansasonline.com/corevalues/" title="Core values">Core values</a>

<a class="subheader__link" href="https://www.arkansasonline.com/storyideas/" title="Story ideas">Story ideas</a>
<a class="subheader__link" href="/digital/faq/" title="iPad">iPad</a>
<a class="subheader__link" href="https://www.arkansasonline.com/localweather/" title="Weather">Weather</a>
<a class="subheader__link" href="https://www.arkansasonline.com/emails/" title="Newsletters">Newsletters</a>
<a class="subheader__link" href="https://www.arkansasonline.com/obituaries/" title="Obits">Obits</a>
<a class="subheader__link" href="https://www.arkansasonline.com/games/" title="Puzzles">Puzzles</a>
<a class="subheader__link" href="https://www.arkansasonline.com/archivesearch/" title="Archive">Archive</a>
</div>
<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>
<div class="article-header-2">
<span class="most-recent-article-info">
<h1 class="most-recent-article-title" role="heading">The nation in brief</h1>
<span class="most-recent-article-bi-line">
by
Compiled by Democrat-Gazette staff from wire reports
|
Today at 3:51 a.m.
</span>
<span class="comments-and-share">

<span class="share-section">

 
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>

</span>
</span>
</span><div data-widget-id="flw_323-1"></div>
</div>
<div class="left-and-right-rail">
<div id="article_body" class="left-rail article__body">
<div class="bc"></div>
<div itemprop="articleBody">
<p>Court: Felons must pay fines to vote</p>
<p>ST. PETERSBURG, Fla. -- Florida felons must pay all fines, restitution and legal fees before they can regain their right to vote, a federal appellate court ruled Friday.</p>
<p>Reversing a lower court judge's decision that gave Florida felons the right to vote regardless of outstanding legal obligations, the order from the 11th U.S. Circuit Court of Appeals was a disappointment to voting rights activists and could have national implications in November's presidential election.</p>
<p>In a 200-page ruling on a 6-4 vote, the full 11th Circuit said the Constitution's due process clause was not violated by the passage of the law implementing Amendment 4.</p>
<p>Under Amendment 4, felons -- except for convicted murderers and rapists -- who have completed their sentences would have voting rights restored.</p>
<p>But the legal dispute arose after the Republican-controlled state Legislature in 2019 moved to define what it means to complete a sentence. In addition to time served, lawmakers stipulated that all legal financial obligations, including unpaid fines and restitution, would also have to be settled before a felon could be eligible to vote.</p>
<p>The ruling could influence the election outcome in November. Florida is considered a must-win state in President Donald's Trump's bid for reelection. Florida's disenfranchised felons represent a significant bloc in a state well known for razor-thin election margins. Democrats had hopes of gaining support from thousands of former felons in Florida.</p>
<p>Judge: Ballot applications plan a go</p>
<p>AUSTIN, Texas. -- The most populous county in Texas can move forward with plans to send all registered voters a mail-in ballot application for the November general election, a state judge ruled Friday.</p>
<p>The ruling comes a week after Texas Attorney General Ken Paxton, a Republican, sued Harris County Clerk Chris Hollins to stop his office from sending mail-in ballot applications to all 2.4 million Houston area voters. The county announced earlier this month that it planned to send registered voters applications, regardless of whether they qualify to vote by mail.</p>
<p>In Texas, mail-in ballots are generally restricted to voters who are 65 or older, disabled or will be outside the county on Election Day.</p>
<p>Earlier in the day, a federal appeals court dealt a blow to vote-by-mail advocates in Texas when a divided three-judge panel of the 5th U.S. Circuit Court of Appeals vacated a lower court ruling allowing mail balloting during the coronavirus pandemic late Thursday, rejecting an argument that the vote-by-mail statute in Texas discriminates on the basis of age.</p>
<p>Democrat exits Georgia U.S. House race</p>
<p>ATLANTA -- The Democratic candidate for a U.S. House seat in Georgia dropped out of the race Friday, clearing a near-certain path to victory for a QAnon-supporting Republican contender who has been criticized for her incendiary comments.</p>
<p>Democrat Kevin Van Ausdal bowed out of the race for "personal and family reasons," his campaign manager Vinny Olsziewski told The Associated Press.</p>
<p>On Friday, Deputy Secretary of State Jordan Fuchs said the window has passed for Democrats to replace Van Ausdal on the ballot, likely sealing a win for the already-favored Marjorie Taylor Greene. Van Ausdal faced long odds in Georgia's deep-red 14th Congressional District.</p>
<p>Greene, under fire for her remarks about minorities and ethnic groups, also is one of a growing list of candidates who have expressed support for QAnon, the far-right U.S. conspiracy theory that posits that President Donald Trump is fighting entrenched enemies in the government that also involve satanism and child sex trafficking.</p>
<p>Zoom voting-machine hearing disrupted</p>
<p>ATLANTA -- A federal hearing on a challenge to Georgia's voting machines was interrupted Friday when someone began posting video and symbols during the live Zoom session, including images from the Sept. 11, 2001, attacks, a swastika and pornography.</p>
<p>Before the interruption, there were roughly 100 people signed in as participants and observers to the high-profile hearing.</p>
<p>During testimony by a voting machine company executive, at least two people -- one with the user name Osama -- began posting rapidly changing videos and still images, some accompanied by music, by sharing their screens with the video conference. The court quickly ended the Zoom session.</p>
<p>The hearing resumed via Zoom about an hour later with a virtual waiting room set up so that participants and observers had to be admitted by the court staff. A member of the court staff was designated to share exhibits sent to her by attorneys.</p>
<p>Election integrity activists and individual voters who filed the lawsuit say Georgia's voting machines are unaccountable and unverifiable, and have security vulnerabilities. State officials argue that the new machines have been thoroughly tested. They also say it would be costly and too difficult to make a switch so close to the general election.</p>
</div>
<div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>

<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>
<div class="comments" id="comments">
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with the Democrat-Gazette commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. The Democrat-Gazette commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
<div id="coral_thread"></div>
<script type="text/javascript">
          (function() {
              var d = document, s = d.createElement('script');
              s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
              s.onload = function() {
                  Coral.createStreamEmbed({
                      id: "coral_thread",
                      autoRender: true,
                      rootURL: 'https://talk.arkansasonline.com',
                      storyID: '1304873',
                      storyURL: window.location.href.split('?')[0].split('#')[0],
                  });
              };
              (d.head || d.body).appendChild(s);
          })();
        </script>
</div>
</div>

</div>
<div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-mobile'></div>
</div>
<div class="right-rail">
<div class="add-position-right"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news"></div>
<other-news>

<div data-widget-id="recom_323-1"></div>

</other-news>

<div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>


</main>

<footer>
<div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
<li><a href="/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
<li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
<li><a href="/news/news/elections/" title="Elections">Elections</a></li>
<li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
<li><a href="/news/legislature/" title="title">Legislature</a></li>
<li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
<li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
<li><a href="/news/business/" title="title">Business</a></li>
<li><a href="/localweather/" title="title">Weather</a></li>
<li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
<li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
<li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
<li><a href="/documents/" title="Documents">Documents</a></li>
<li><a href="/pb/news/" title="title">Pine Bluff Commercial</a></li>
<li><a href="/archivesearch/" title="Archives">Archives</a></li>
<li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li>
<li><a href="https://subscribe.wehco.com/subscription/arkansas-democrat-gazette/?utm_source=arkansasonline&utm_medium=website&utm_campaign=subscribe-footer-ao" title="Subscribe">Subscribe</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
<li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
<li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
<li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
<li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
<li><a href="/news/sports/highschool/" title="High school">High school</a></li>
<li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
<li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
<li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>

<li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="/ap/collegefootball/" title="College football">College football</a></li>
<li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
<li><a href="/ap/nfl/" title="NFL">NFL</a></li>
<li><a href="/ap/nba" title="NBA">NBA</a></li>
<li><a href="/ap/mlb/" title="MLB">MLB</a></li>
<li><a href="/ap/golf/" title="Golf">Golf</a></li>
<li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
<li><a href="/ap/nhl/" title="NHL">NHL</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/features/style/" title="Style">Style</a></li>
<li><a href="/news/entertainment/music/" title="Music">Music</a></li>
<li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
<li><a href="/news/features/food/" title="Food">Food</a></li>
<li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>

<li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li>
<li><a href="/news/entertainment/television/" title="Television">Television</a></li>
<li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
<li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
<li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
<li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
<li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
<li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
<li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
<li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
<li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
<li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
<li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>
<li><a href="/specialoffers/" title="Advertising emails">Advertising emails</a></li>
<li><a href="https://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
<li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
<li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
<li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
<li><a href="/listen/" title="Podcasts">Podcasts</a></li>
<li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
<li><a href="/galleries/" title="Photo galleries">Photo galleries</a></li>
<li><a href="/traffic/" title="Traffic map">Traffic map</a></li>
<li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
<li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
<li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
<li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
<li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
 <li><a href="/entertainment/puzzles/king/" title="Puzzle Palace by King">Puzzle Palace by King</a></li>
<li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
<li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
<li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
<li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
<li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
<li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
<li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
<li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
<li><a href="//www.arkansaslife.com/" title="Arkansas Life">Arkansas Life</a></li>
<li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
<li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
<li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
<li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>
<li><a href="http://www.jobsarkansas.com/Jobs/q--quat-ARKANSAS%20DEMOCRAT-GAZETTE-quat-?source=5&countryId=3" title="Jobs with Us">Jobs with us</a></li>
<li><a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>
<li><a href="http://adv.arkansasonline.com/" title="Advertising">Advertising</a></li>
<li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>
<li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li>
<li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li>
<li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li>
<li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
 <ul class="nav-submenu nav__footer-sub-menu">
<li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>
<li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>
<li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>
</ul>
</div>
</nav>
<div class="footer__links"><a class="default-link" href="/contact/" title="title">Contact Us</a><a class="default-link" href="/tools/termsofuse/" title="title">Terms of Use</a><a class="default-link" href="http://adv.arkansasonline.com/" title="title">Advertise With Us</a></div>
<p class="legal">Copyright &copy; 2020, Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
<p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>


<script src="https://media.arkansasonline.com/static/ao_redesign/dist/js/scripts.js"></script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config={uid:33131,domain:"www.arkansasonline.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
        (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
        "js/chartbeat.js");
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();
</script>

<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>
</body>
</html>
