<!DOCTYPE html>
<html lang="en">
<head>


<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>No relief in sight for wet WMA</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <!--<link rel="manifest" href="manifest.json">-->
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Arkansas Democrat-Gazette">
    <meta name="application-name" content="Arkansas Democrat-Gazette">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    A month after duck season ended, Bayou Meto Wildlife Management Area is still underwater and will remain so as long as wet weather lasts.
" />
    

    
    
        <meta name="category" content="[News] /Root/sports, [News] /Root/Sports/columnists, [News] /Root/Sports/outdoors, " />
        <meta name="topic" />
        <meta name="entities" />
        <meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1251378&d=arkansasonline"/>
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="A month after duck season ended, Bayou Meto Wildlife Management Area is still underwater and will remain so as long as wet weather lasts." />
        <meta name="twitter:title" content="No relief in sight for wet WMA" />


        
        
        <meta name="twitter:image" content="https://media.arkansasonline.com/img/photos/2019/01/17/bryan_hendricks_mug.png" />
        
        <meta property="og:title" content="No relief in sight for wet WMA"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.arkansasonline.com/news/2020/feb/27/no-relief-in-sight-for-wet-wma-20200227/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/img/photos/2019/01/17/bryan_hendricks_mug_t600.png?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="A month after duck season ended, Bayou Meto Wildlife Management Area is still underwater and will remain so as long as wet weather lasts."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2020-02-27 2:28" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1251378"/>
            <meta   itemprop="headline" content="No relief in sight for wet WMA"/>
            <meta   itemprop="description"  content="A month after duck season ended, Bayou Meto Wildlife Management Area is still underwater and will remain so as long as wet weather lasts."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2020-02-27T02:28:27+00:00"/>
            
            <meta   itemprop="url"  content="https://www.arkansasonline.com/news/2020/feb/27/no-relief-in-sight-for-wet-wma-20200227/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Bryan Hendricks"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/img/photos/2019/01/17/bryan_hendricks_mug_t600.png?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
           <!-- klango ends -->
    


    <script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Bryan Hendricks'
                  
                ,
    'articleCategory': '/Sports, /Sports/Columnists, /Sports/Outdoors'
                        ,
    'contentType': 
		       'article'
		   ,
    'contentPublishDate': 
                            
                                'February 27, 2020'
                            
                          ,
    'companyName': 'Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Thursday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'No relief in sight for wet WMA'
                    , 
    'subscription': 'paid',
    'authentication': 'Not logged-in'   
})
</script>

    <!-- Google Tag Manager head-->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SFZPH');</script>
<!-- End Google Tag Manager -->




<script type="text/javascript">
    var contentMeter = true;
</script>



<script src="https://media.arkansasonline.com/static/scripts/load-image.all.min.js"></script>


    <script type="text/javascript">
    var dfpAdunit = 'lr/arkansasonline';
    </script>




<script type="text/javascript" async src="https://media.arkansasonline.com/static/ao_redesign/dist/js/prebid.js"></script>
<script src="https://wehco-bi.appspot.com/static/js/google-natural-language-v1-min.js"></script>

    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/ao_redesign/dist/css/newseditor.css" />





</head>


<body>
<!-- Google Tag Manager (noscript) body -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SFZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->








<header>
      <div class="header">
        <div class="header__menu-and-search">
          <div class="header__menu"><span class="header__menu-btn">

<svg class="header__menu-icon" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 12 10" style="enable-background:new 0 0 12 10;" xml:space="preserve">
                <path class="bottom" d="M11.7,10H0.3C0.1,10,0,9.9,0,9.7V8.9c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,9.9,11.9,10,11.7,10z"></path>
                <path class="top" d="M11.7,1.5H0.3C0.1,1.5,0,1.3,0,1.1V0.3C0,0.1,0.1,0,0.3,0h11.4C11.9,0,12,0.1,12,0.3v0.9C12,1.3,11.9,1.5,11.7,1.5z"></path>
                 <path class="middle" d="M11.7,5.8H0.3C0.1,5.8,0,5.6,0,5.4V4.6c0-0.2,0.1-0.3,0.3-0.3h11.4c0.2,0,0.3,0.1,0.3,0.3v0.9C12,5.6,11.9,5.8,11.7,5.8z"></path>


              </svg><span class="header__menu-btn-text">Sections</span></span></div>

          <div class="header__search-desktop">
            <form name="ao_search2" id="ao_search2" action="/search/">
            <div class="btn--search"><i class="fa fa-search"></i></div>
            <div class="search-input__active"><i class="fa fa-search"></i>
              <input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
            </div>
          </form>
          </div>
          <nav class="nav__header">
            <div class="nav__header-search">
              <form name="ao_search3" id="ao_search3" action="/search/">
              <div class="nav__header-search-group">
                <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
                <button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
              </div>
            </form>
            </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
           <li>
<a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a>  

          </li>       
          <li>
            <a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a>
          </li>
          <li>
            <a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a>
          </li>          
          <li>
            <a href="/localweather/" title="Weather">Weather</a>
          </li>
          <li>
            <a href="/news/business/" title="Business">Business</a>
          </li>
          <li>
            <a href="/news/news/politics/arkansas/" title="National">State politics</a>
          </li>          
          <li>
            <a href="/news/news/nation-world/?page=1" title="Nation/world">Nation/World</a>
          </li>
          <li>
            <a href="/news/subscriber/columnists/" title="Columnists">Columnists</a>
          </li>          
          <li>
            <a href="/news/subscriber/" title="Today's Newspaper">Print Edition Stories</a>
          </li>

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>    

          <li><a href="/archivesearch/" title="Archives">Archives</a></li>      
          <li><a href="https://subscribe.wehco.com/adg/adg/landing/" title="Subscribe">Subscribe</a></li> 
        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/news/sports/?page=1" title="Sports">All sports</a>
          </li>   
          <li><a href="/staff/wally-hall/" title="title">Wally Hall columns</a></li>            
       
          <li>
            <a href="http://wholehogsports.com" title="Whole Hog Sports" target="_blank">Whole Hog</a>
          </li>   
           <li>
            <a href="/news/sports/college/uca/" title="UCA">UCA</a>
          </li>   
           <li>
            <a href="//www.arkansasonline.com/staff/richard-davenport/" title="Whole Hog Sports" target="_blank">Recruiting</a>
          </li>                     
           <li>
            <a href="/news/sports/college/asu/" title="ASU">ASU</a>
          </li>             

          <li>
            <a href="/news/sports/college/uapb/" title="UAPB">UAPB</a>
          </li>   
          <li>
            <a href="/news/sports/college/ualr/" title="UALR">UALR</a>
          </li>                           
          <li>
            <a href="/news/sports/marathon/" title="Little Rock Marathon">LR Marathon</a>
          </li> 
          <li>
            <a href="/news/sports/highschool/" title="Whole Hog Sports">High school</a>
          </li>    
          <li>
            <a href="/news/Outdoors/" title="Outdoors">Outdoors</a>
          </li>  
          <li>
            <a href="/news/sports/pros/horseracing/" title="Horse Racing">Horse racing</a>
          </li>            
                           
        </ul>
      </div>         
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Right2Know
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="https://www.arkansasonline.com/right2know/" title="Mugshots">Mug shots</a>
          </li>
      
          <li>
            <a href="https://www.arkansasonline.com/right2know/#salaries" title="Search Salaries">Salary databases</a>
          </li>
          <li>
            <a href="/news/news/arkansas/crime/" title="Search Salaries">Crime stories</a>
          </li>    
          <li>
            <a href="/lrcrime/" title="Search Salaries">Little Rock crime map</a>
          </li>             
        </ul>
      </div>

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/news/editorials/" title="Editorials">Editorials</a>
          </li>
          <li>
            <a href="/news/letters/" title="Letters">Letters</a>
          </li>
          <li>
            <a href="/staff/john-brummett/" title="John Brummett">John Brummett</a>
          </li>
          <li>
            <a href="/staff/mike-masterson/" title="Mike Masterson">Mike Masterson</a>
          </li>
          <li>
            <a href="/staff/brenda-looper/" title="Brenda Looper">Brenda Looper</a>
          </li>            
          <li>
            <a href="/staff/philip-martin/" title="Philip Martin">Philip Martin</a>
          </li>   
          <li>
            <a href="/staff/rex-nelson/" title="Rex Nelson">Rex Nelson</a>
          </li>   
          <li>
            <a href="/news/columns/" title="All columns">All columns</a>
          </li>                                 
        </ul>
      </div>

     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Entertainment
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/eventcalendar/" title="Style">Events calendar</a>
          </li>   
          <li>
            <a href=" /news/features/food/" title="Food">Food</a>
          </li>                

          <li>
            <a href="/news/entertainment/music/" title="Music">Music</a>
          </li>          
          <li>
            <a href="/news/entertainment/dining/" title="Dining">Dining</a>
          </li>
             <li>
            <a href="/news/entertainment/movies/" title="Movies">Movies</a>
          </li>    
          <li>
            <a href="/news/entertainment/television/" title="Television">Television</a>
          </li>
          <li>
            <a href="/restaurantinspections/" title="Restaurant Inspections">Restaurant inspections</a>
          </li>             
          <li>
            <a href="/travel/" title="Travel Tips">Travel tips</a>
          </li>

         

        </ul>
      </div>

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/news/features/style/" title="Style">Style</a>
          </li>          
          <li>
            <a href="/news/features/highprofile/" title="High Profile">High Profile</a>
          </li>
         
          <li>
            <a href="/news/dearabby/" title="Dear Abby">Dear Abby</a>
          </li>         
          <li>
            <a href="/polls/" title="Polls">Polls</a>
          </li>
          <li>
            <a href="/news/previousfeatures/" title="Previous Features">Previous features</a>
          </li>          
          <li>
            <a href="/games/" title="Puzzles and Games">Puzzles &amp; games</a>
          </li>          
             <li>
            <a href="/news/entertainment/features/weddings/" title="Weddings">Weddings</a>
          </li>    
            <li>
            <a href="/news/planitjanet/" title="Plan it Janet">Plan it Janet</a>
          </li>        
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/galleries/" title="Galleries">Galleries</a>
          </li>   
          <li>
            <a href="/galleries/categories/daily-photos/" title="Daily Photos">Daily photos</a>
          </li>             
          <li>
            <a href="https://www.youtube.com/user/arkansasonline" title="Video">Video</a>
          </li> 
          <li><a href="/listen/" title="Podcasts">Podcasts</a></li>
          <li>
            <a href="/360/" title="Arkansas 360">Arkansas 360°</a>
          </li> 
          <li>
            <a href="/thennow/" title="Then/Now">Then &amp; Now</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://www.jobsarkansas.com/" title="Jobs">Jobs</a>
          </li>   
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
               
          <li>
            <a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a>
          </li> 
      
          <li>
            <a href="http://www.homesarkansas.net/" title="Homes">Homes</a>
          </li> 
          <li>
              <a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a>
          </li>                           
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>
<a class="header__link" href="//www.arkansasonline.com" title="title"><img class="header__logo" src="//media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo-white-alt.svg" alt=""></a>




        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
            <div class="settings__mobile">

              <a class="btn full-width" href="/auth/login?r=//www.arkansasonline.com/news/2020/feb/27/no-relief-in-sight-for-wet-wma-20200227/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="//www.arkansasonline.com/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="/auth/login?r=//www.arkansasonline.com/news/2020/feb/27/no-relief-in-sight-for-wet-wma-20200227/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="//www.arkansasonline.com/subscribe/">Subscribe</a>

          </div>

          </div>
</div>




        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">
            
        
 <!--   <a class="subheader__link--e-edition" href="https://digital.olivesoftware.com/Olive/ODN/ArDemocrat/default.aspx" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>-->
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Today's Paper</a>         

                
                
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/search/?navbar" title="Search">Search</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/news/latest/" title="Latest">Latest</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/news/elections/" title="Elections">Elections</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/corevalues/" title="Core values">Core values</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/downloadapps/" title="App">App</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/traffic" title="Traffic">Traffic</a>

       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/listen/" title="Listen">Listen</a>

       
    
    


       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/storyideas/" title="Story ideas">Story ideas</a>

       
    
    


    <a class="subheader__link" href="/digital/faq/" title="iPad FAQ">iPad FAQ</a>

       
    
    


    <a class="subheader__link" href="http://www.arkansasonline.com/localweather/" title="Weather">Weather</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/emails/" title="Newsletters">Newsletters</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/obituaries/" title="Obits">Obits</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/games/" title="Puzzles">Puzzles</a>

       
    
    


    <a class="subheader__link" href="https://www.arkansasonline.com/archivesearch/" title="Archive">Archive</a>

       
    






    </div>
    





 




  <main class="container">
  
  
          
          
                       	<div class="ad-block">
			<span class="ad">ADVERTISEMENT</span> 
			<div data-ad='div-gpt-ad-320x50'></div>           
			<div data-ad='div-gpt-ad-flex'></div>  
        </div>
                  

                  
          
    <div class="article-header-2">
      <span class="most-recent-article-info">
        <span class="most-recent-article-category">Arkansas Sportsman</span>
        <h1 class="most-recent-article-title" role="heading">No relief in sight for wet WMA</h1>
        
          <span class="most-recent-article-bi-line">
          by
              
              <a class="bi-line-link" href="/staff/bryan-hendricks/">Bryan Hendricks</a>
              
               | 
            
            Today at 2:28 a.m.
            
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          
          
          <!--
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comment
            </a>
          -->
          
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
            



        </span>
      </span><div data-widget-id="flw_323-1"></div>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       
         <div class="article-image-group">
          <img class="article-image" src="https://media.arkansasonline.com/img/photos/2019/01/17/bryan_hendricks_mug_t800.png?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="" title="">
          <span class="article-image-credit">
                </span>
        </div>           
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>A month after duck season ended, Bayou Meto Wildlife Management Area is still underwater and will remain so as long as wet weather lasts.</p>
<p>Arkansas duck hunters are worried about Bayou Meto, which the Arkansas Game and Fish Commission calls the state's crown jewel. The commission is worried about it too because prolonged and persistent flooding threatens the health of the area's red oak timber. Bayou Meto is an important winter habitat for ducks, and it is a vital component in the state's green tree reservoir system.</p>
<p>Floodwaters do not hurt bottomland oaks during winter dormancy. However, spring is coming, and still, standing water does harm oak trees during leaf out. Wet weather patterns strongly suggest that water will remain on the landscape as long as major rivers are high. Only when rivers start dropping will gravity drain the water out of the woods.</p>
<p>Duck hunters mistakenly blame the Game and Fish Commission for the high water. The Bayou Meto Irrigation Project was supposed to solve this problem, but irrigation and drainage canals have not been created to bring water to the pumps.</p>
<p>Jennifer Sheehan, the commission's intergovernmental relations liaison, briefed the commission on the status of the Bayou Meto Irrigation Project on Feb. 19. She said the Corps of Engineers requested $8 million to initiate the Lower Bayou Meto cleanout and $18 million for the upper Bayou Meto Irrigation project. In its 2021 budget, Congress allocated zero dollars to the project despite considerable effort from senators Tom Cotton and John Boozman. That's right, zero.</p>
<p>"Senator Cotton kicked in really hard from what I'm told," said Commissioner Bobby Martin of Springdale.</p>
<p>Commission chairman Ken Reeves of Harrison noted that the Game and Fish Commission is not the lead agency for the Bayou Meto Irrigation Project and does own the project. The commission is, Reeves said, an affected landowner just like every other landowner within the project's footprint.</p>
<p>From this seat in the bleachers, the Bayou Meto Irrigation Project is unfolding very much like the White River minimum flow project. With aggressive prodding by the Game and Fish Commission, Congress gradually sketched in the various elements of minimum flow. When it was finally ready to go online, Congress refused to budget any money to it, which delayed implementation for several years. Meanwhile, the Corps had to conduct environmental impact studies to project the effects of raising the Bull Shoals lake level to provide the additional water necessary for minimum flow. Then, the Corps had to relocate campground facilities and swim beaches uphill so they wouldn't be submerged by a higher lake level.</p>
<p>Of course, the Corps and Southwest Power Association had to install equipment in Bull Shoals Dam to move water from one side of Bull Shoals Dam to the other.</p>
<p>Are you bored yet? I don't blame you. It took about 20 years for all of that to happen. It was like covering a paint drying race.</p>
<p>The Bayou Meto Irrigation Project was introduced in 2005, my first year as outdoors editor for this newspaper. Fifteen years later, we are finally to the point of a budget request, albeit denied. With continual prodding from the Game and Fish Commission, the Corps will keep chipping at it until Congress finally funds the project.</p>
<p>Following the White River minimum-flow timetable, it will probably be at least another five years before Congress antes up some money. Only then will the actual work begin, and completion will take another three to five years.</p>
<p>Bayou Meto's most desirable timber might not survive long enough to benefit. Already, nuttall and willow oaks are being displaced by overcup and water oaks in Bayou Meto, the latter of which produce acorns that are too big for ducks to eat. They prefer the small acorns of nuttall and willow oaks.</p>
<p>Until then, the best we can hope for is a long stretch of drier weather in late winter and spring, which will allow Bayou Meto to drain in a timely manner.</p>
<p>On the other hand, that might also dilute the urgency of the matter, and the Bayou Meto Irrigation Project might be de-emphasized. There's no distinct win-win resolution in sight.</p>
<p><em>Sports on 02/27/2020</em></p>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: No relief in sight for wet WMA</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
<div class="add-position-top-mobile"><div class="ad-block">
	<span class="ad">ADVERTISEMENT</span>
	<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
                              
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

  
  <div class="comments" id="comments">

    
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with the Democrat-Gazette commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. The Democrat-Gazette commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
        <div id="coral_thread"></div>
        <script type="text/javascript">
          (function() {
              var d = document, s = d.createElement('script');
              s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
              s.onload = function() {
                  Coral.createStreamEmbed({
                      id: "coral_thread",
                      autoRender: true,
                      rootURL: 'https://talk.arkansasonline.com',
                      storyID: '1251378',
                      storyURL: window.location.href.split('?')[0].split('#')[0],
                  });
              };
              (d.head || d.body).appendChild(s);
          })();
        </script>
</div>
          
          
            
          

    


  </div>
  


                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->



          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-mobile'></div>
</div>
         <div class="right-rail">
    
            
              <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>

</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                      <!-- recommended widget from klangoo -->
                      <div data-widget-id="recom_323-1"></div>

<!-- Recommended placeholder when Klangoo widget above isn't present 
                      <h2>Recommended for you</h2>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/feb/27/rice-case-punitive-award-set-at-6m-2020/">Rice-case punitive award set at $6M</a></div>
                              <div class="other-biline"> by <a class="bi-line-link" href="/staff/stephen-steed/">Stephen Steed</a> </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/feb/27/retail-sales-forecast-upbeat-for-20-202/">Retail-sales forecast upbeat for '20</a></div>
                              <div class="other-biline"> by <a class="bi-line-link" href="/staff/serenah-mckay/">Serenah McKay</a> </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/feb/27/concern-growing-for-drug-supply-2020022/">Concern growing for drug supply</a></div>
                              <div class="other-biline"> by Compiled by Democrat-Gazette staff from wire reports </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/feb/27/january-new-home-sales-up-7-9-20200227/">January new-home sales up 7.9%</a></div>
                              <div class="other-biline"> by Compiled by Democrat-Gazette staff from wire reports </div>
                            </div>
                      
                      
                       
                            <div class="other-news-article">
                              <div class="other-category"></div>
                              <div class="other-title"><a href="/news/2020/feb/27/bayer-chairman-out-amid-firm-s-fallout-/">Bayer chairman out amid firm's fallout from Monsanto buy</a></div>
                              <div class="other-biline"> by TIM LOH AND NAOMI KRESGE BLOOMBERG NEWS </div>
                            </div>
                      
                      
-->
                      </other-news>
                      <!-- endblock othernews -->   
              
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>

</div>

              
                      
                      


          
          </div>
          <!-- end block rightrail -->


  <!-- end block maincontent -->
   </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/ao_redesign/dist/img/adg-logo.svg" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/news/arkansas/?page=1" title="Arkansas">Arkansas</a></li>
                <li><a href="/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="/news/subscriber/opinion/" title="Opinion">Opinion/letters</a></li>
                <li><a href="/news/news/nation-world/?page=1" title="National">Nation/World</a></li>
                  <li><a href="/news/news/elections/" title="Elections">Elections</a></li>
                  <li><a href="/fatalwrecks/" title="Fatal wrecks">Fatal wrecks</a></li>
                  <li><a href="/news/legislature/" title="title">Legislature</a></li>
                  <li><a href="/news/news/politics/arkansas/" title="title">Arkansas Politics</a></li>
                  <li><a href="/ap/nationalpolitics/" title="title">National politics</a></li>
                  <li><a href="/news/business/" title="title">Business</a></li>
                  <li><a href="/localweather/" title="title">Weather</a></li>
                   <li><a href="/news/subscriber/columnists/ " title="title">Columnists</a></li>
                                  
                  <li><a href="/ap/weirdnews/" title="Weird news">Weird news</a></li>
                  <li><a href="/ap/businesstechnology/" title="Technology">Technology</a></li>
                  <li><a href="/documents/" title="Documents">Documents</a></li>    
                  <li><a href="/archivesearch/" title="Archives">Archives</a></li>   
                  <li><a href="/auth/login?r=eedition" title="Today's Paper">Today's Paper</a></li> 
                  <li><a href="https://subscribe.wehco.com/adg/adg/landing/" title="Subscribe">Subscribe</a></li> 

                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/sports/?page=1" title="Arkansas sports">Arkansas sports</a></li>
                  <li><a href="/staff/wally-hall/" title="Wally Hall columns">Wally Hall columns</a></li>
                  <li><a href="http://www.wallylikeitis.com/" title="Wally Like it is">Wally Like it is</a></li>
                  <li><a href="http://wholehogsports.com/" title="Whole Hog Sports">Whole Hog Sports</a></li>
                  <li><a href="/staff/richard-davenport/" title="Recruiting Guy">Recruiting Guy</a></li>
                  <li><a href="/news/sports/highschool/" title="High school">High school</a></li>
                  <li><a href="/news/sports/college/asu/" title="ASU">ASU</a></li>
                  <li><a href="/news/sports/college/uca/" title="UCA">UCA</a></li>
                  <li><a href="/news/sports/college/ualr/" title="UALR">UALR</a></li>


                  <!--<li><a href="/news/sports/marathon/" title="Little Rock Marathon">Little Rock Marathon</a></li>-->
                  <li><a href="/news/Outdoors/" title="Outdoors">Outdoors</a></li>
                  <li><a href="/ap/collegefootball/" title="College football">College football</a></li>
                  <li><a href="/ap/collegebasketball/" title="College basketball">College basketball</a></li>
                  <li><a href="/ap/nfl/" title="NFL">NFL</a></li>
                  <li><a href="/ap/nba" title="NBA">NBA</a></li>
                  <li><a href="/ap/mlb/" title="MLB">MLB</a></li>
                  <li><a href="/ap/golf/" title="Golf">Golf</a></li>
                  <li><a href="/ap/nascar/" title="NASCAR">NASCAR</a></li>
                  <li><a href="/ap/nhl/" title="NHL">NHL</a></li>         
                  
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Features<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="/news/features/style/" title="Style">Style</a></li>
                <li><a href="/news/entertainment/music/" title="Music">Music</a></li>
                <li><a href="/news/entertainment/movies/" title="Movies">Movies</a></li>
                <li><a href="/news/features/food/" title="Food">Food</a></li>
                <li><a href="/news/entertainment/dining/" title="Dining out">Dining out</a></li>
                <!--<li><a href="/restaurants/" title="title">Find a Restaurant</a></li>-->
                <li><a href="/news/entertainment/religion/" title="Religion">Religion</a></li> 
                <li><a href="/news/entertainment/television/" title="Television">Television</a></li>
                  <li><a href="/tools/tvlistings/" title="TV listings">TV listings</a></li>
                  <li><a href="/360/" title="Arkansas 360°">Arkansas 360°</a></li>
                  <li><a href="/thennow/" title="Then/Now">Then/Now</a></li>
                  <li><a href="https://www.arkansasonline.com/news/planitjanet/" title="Plan it Janet">Plan it Janet</a></li>
                  <li><a href="http://www.blooddirtandangels.com/" title="Blood dirt and angels">Blood, dirt and angels</a></li>
                  <li><a href="/news/features/travel/ " title="Travel">Travel</a></li>
                  <li><a href="/news/features/highprofile/ " title="High Profile">High Profile</a></li>
                  <li><a href="/news/entertainment/features/weddings/ " title="Weddings">Weddings</a></li>
                  <li><a href="https://weddings.arkansasonline.com/ " title="Submit announcements">Submit announcements</a></li>
                  <li><a href="/eventcalendar/ " title="Events calendar">Events calendar</a></li>
                  <li><a href="/news/previousfeatures/ " title="Previous features">Previous features</a></li>

                  
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Web Extras<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/emails/subscribe/" title="Email newsletters">Email newsletters</a></li>
                  <li><a href="/specialoffers/" title="Advertising emails">Advertising emails</a></li>
                  <li><a href="http://www.arkansasonline.com/right2know/" title="Right2Know">Right2Know</a></li>
                  <li><a href="/corevalues/" title="Statement of core values">Statement of core values</a></li>
                  <li><a href="/tools/newspaperhistorymain/" title="Democrat-Gazette history">Democrat-Gazette history</a></li>
                  <li><a href="/contacts/newstips/" title="Submit news tip">Submit news tip</a></li>
                  <li><a href="/listen/" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://www.youtube.com/user/arkansasonline" title="Videos">Videos</a></li>
                  <li><a href="/galleries/" title="Photo galleries">Photo galleries</a></li>
                  <li><a href="/traffic/" title="Traffic map">Traffic map</a></li>
                  <li><a href="/features/comics/kfssudoku/" title="Sudoku">Sudoku</a></li>
                  <li><a href="/features/comics/jumblenh/" title="Jumble">Jumble</a></li>
                  <li><a href="/features/comics/quote/" title="Cryptoquote">Cryptoquote</a></li>
                  <li><a href="/features/comics/nytxw2/" title="New York Times crossword">New York Times crossword</a></li>
                  <li><a href="/features/comics/unvpuzzle/" title="Universal crossword">Universal crossword</a></li>
                  <li><a href="/games/" title="All puzzles/games">All puzzles/games</a></li>
                  <li><a href="https://www.linkedin.com/company/arkansas-democrat-gazette/" title="LinkedIn">LinkedIn</a></li>
            
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Promotions<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="https://shop.arkansasonline.com" title="Democrat-Gazette store">Democrat-Gazette store</a></li>
                  <li><a href="http://arkansasbridalcommunity.com/" title="Bridal Show">Bridal Show</a></li>
                  <li><a href="http://www.capturearkansas.com/" title="Capture Arkansas">Capture Arkansas</a></li>
                  <li><a href="http://allarkansaspreps.com" title="All Arkansas Preps">All Arkansas Preps</a></li>
                  <li><a href="http://pops.arkansasonline.com/" title="Pops on the River">Pops on the River</a></li>
                  <li><a href="http://jobfair.arkansasonline.com/" title="Job Fair">Job Fair</a></li>
                </ul>
              </div>

           
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Other<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/news/threerivers/ " title="Three Rivers">Three Rivers</a></li>
                  <li><a href="/news/rivervalley/" title="River Valley &amp; Ozark">River Valley &amp; Ozark</a></li>
                  <li><a href="//www.arkansaslife.com/" title="Arkansas Life">Arkansas Life</a></li>
                  <li><a href="/advertising/specialsections/" title="Special sections">Special sections</a></li>
                  <li><a href="http://classifieds.arkansasonline.com/marketplace" title="Classifieds">Classifieds</a></li>
                  <li><a href="http://www.jobsarkansas.com/" title="title">Jobs</a></li>
                  <li><a href="http://classifieds.arkansasonline.com/marketplace/category/Real%20Estate" title="real estate">Real estate</a></li>
                  <li><a href="//www.autosarkansas.com/" title="Autos">Autos</a></li>
                  <li><a href="http://www.jobsarkansas.com/Jobs/q--quat-ARKANSAS%20DEMOCRAT-GAZETTE-quat-?source=5&countryId=3" title="Jobs with Us">Jobs with us</a></li>
                  <li><a href="/circulars/" title="Sale Cicrulars/Coupons">Sale Circulars/Coupons</a></li>                  
                </ul>
              </div>
           
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/settings/" title="Subscriber Help">Subscriber Help</a></li>     
                  <li><a href="http://adv.arkansasonline.com/" title="Advertising">Advertising</a></li>  

                  <li><a href="https://www.arkansasonline.com/contacts/newstips/" title="News Tips">News Tips</a></li>  

                  <li><a href="https://www.arkansasonline.com/contact/voicesform/" title="Letters to the editor">Letters to the editor</a></li> 
                  <li><a href="https://www.arkansasonline.com/tools/achievements/" title="Submit honor/achievement">Submit honor/achievement</a></li> 
                  <li><a href="https://weddings.arkansasonline.com/" title="Submit wedding/anniversary">Submit wedding/anniversary</a></li> 
                  <li><a href="https://www.arkansasonline.com/staff/" title="Newspaper staff">Newspaper staff</a></li> 
             
                </ul>
              </div>


              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Digital Replica Info<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="/digital/faq/" title="Digital FAQ">Digital Replica FAQ</a></li>  
                  <li><a href="/tablethelp/" title="Tablet Help">Tablet Help</a></li>     
                  <li><a href="/subscribertestimonials/" title="Subscriber Testimonials">Subscriber Testimonials</a></li>  


             
                </ul>
              </div>                

        </nav>

        <div class="footer__links"><a class="default-link" href="/contact/" title="title">Contact Us</a><a class="default-link" href="/tools/termsofuse/" title="title">Terms of Use</a><a class="default-link" href="http://adv.arkansasonline.com/" title="title">Advertise With Us</a></div>


        <p class="legal">Copyright &copy; 2020, Arkansas Democrat-Gazette, Inc.</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Arkansas Democrat-Gazette, Inc.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/ao_redesign/dist/js/scripts.js"></script>

<script>
jQuery('.hideonAO').parent().hide();
</script>

  



    <script type="text/javascript">
    var _sf_async_config={uid:33131,domain:"www.arkansasonline.com"};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
           "js/chartbeat.js");
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
      var _cbq = window._cbq = (window._cbq || []);

      var cb_user_type = 'anon';
        console.log("anon");
 
    _cbq.push(['_acct', cb_user_type]);
    })();
    
    </script>


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_323.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>



<!--<script src="https://www.arkansasonline.com/upup.min.js"></script>
  <script>
      UpUp.start({
          'content-url': 'https://www.arkansasonline.com/offline.html',
          'assets': ['https://www.arkansasonline.com/pwa_assets/offline.css']
      });
    </script>-->


  <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>
  
</body>

</html>
